#1
Hi guys!

I'm having some problems with Pro Tools. When I import a track and try to play it back or I'm monitoring a guitar or mic input its the same issue. The sound is really choppy, almost like the sound is variating and I think it could even be playing slower (hard to tell). Its hard to explain but that's probably the best I can :/ It is completely unusable. Everything is going through my Mbox 3 Pro and the sound is fine when NOT in Pro Tools, so it is definitely a Pro Tools issue.

Does anyone have any suggestions or solutions? I haven't tried reinstalling just yet as I'm saving that as a last resort because it was a bit of a struggle getting everything set up and working.

Thanks
#3
It will probably help if I state that I'm using Pro Tools 10. The driver is using ASIO4ALL v2, and there are a few buffer size options. By default I was on 256 samples, so I put it to the highest one which is 1024 and it played back smoothly. However the latency is just too high to record anything when the buffers are set at that. I set it back to 256 and am having the same problems (also tried 512).

I'm not sure how to turn error correction on, but what I'm trying to do is so simple.. All I'm doing is importing an instrumental track to do vocals over but nothing is going smoothly. The best way I can explain it is just the sound cutting in and out every half a second constantly.

If I reinstall Pro Tools because it was working and one day it just decided not too, will I have to reinstall my plugins? It shouldn't be a problem my whole computer is just a mess.
#4
first try unloading your plugins take them off the track and see what happens

I say this because my podfarm 2 plugin screws me around sometimes with random click and pops and sometimes freaks out and gives me 100% CPU usage. ( pod farm is pretty buggy i have to say ) but it sound good =) anyway all I do it unload ALL line 6 plugin and reload them and the problem is fixed.

also I would think the Standard Mbox 3 Pro driver may be better then the ASIO4ALL v2 .. since it's build for the card your using ( ASIO4ALL is a general driver for all cards )
#5
Ill try changing up the driver. I'm not actually using any plugins on these tracks yet LOL they just wont work.