#1
My friends sister gave me an m-audio fast track audio interface, I am trying to use it with fl studio how ever I am having some issues.

I can get the M-audio ASIO to show up in the ASIO selector.

The problem is, when I scan for midi devices, the interface doesn't show up in the list of
devices.

I searched and found threads with other problems with the fast track interface but found none that have the issue I am having.

I am using the demo version of fl studio 10, which has served me well for years and never gave me issues before, therefore i think the issue is something to do with the interface.
I won't slave for beggars pay, likewise gold and jewels. But I would slave to learn the way, to sink your ship of fools.
#2
Bump :p
I won't slave for beggars pay, likewise gold and jewels. But I would slave to learn the way, to sink your ship of fools.
#3
You did install the drivers right?


Also it's not a midi device... so scanning for midi devices isn't going to work.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
#4
Thanks for the reply, I do have the drivers installed correctly (as far as I know)

the M-audio ASIO works and loads properly in fl and I can get the device to show up in my computers device manager.

I know it is not a midi controller, but to link it with fl you need to load it under the midi/controller page. (as far as I know)

I am following this link as a guide to set up, I just can't get it to work like the picture.
http://www.m-audio.com/index.php?do=support.faq&ID=893df8104c6bf231e13155aa880d7f12
I won't slave for beggars pay, likewise gold and jewels. But I would slave to learn the way, to sink your ship of fools.
#5
The midi set up is ONLY if you're going to use the midi connector on the fast track. Else you only need to select it in the audio options. If it's not showing up there then it's either gonna be a driver problem or a problem with the demo version of FL. It's possible that Interface support is one of the things that the Demo versions doesn't allow you.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
#6
Quote by ChemicalFire
It's possible that Interface support is one of the things that the Demo versions doesn't allow you.

Nope, just select it under F10 -> Audio -> Input/Output, then go the mixer channel you want to record to and select it under In.
#7
I got it to work! thank you gentlemen
I won't slave for beggars pay, likewise gold and jewels. But I would slave to learn the way, to sink your ship of fools.