#1
hey pit, im gonna take a shot in the dark and say that some of you guys know about computors

basically after finding the video i want to watch on youtube, and any other video site for that matter, even videos on UG, they oni load so far then stop loading, the video plays to that point and then stops, it wont load any further, the red loading bar on youtube gets about 3 or 4 cm along and stops, no matter what video it is the loading bar stops in the same place , i need help guys, im using the newest veersion of internet explorer is that helps, its been like this for about 3 weeks now and i can get it to work
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#3
Do you have Google Accelerator? That messed up youtube for the longest time on my computer.
love is love // return to dust
#4
will that actually help?
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#5
Quote by tancanada
Do you have Google Accelerator? That messed up youtube for the longest time on my computer.


whats google accelerator?
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#7
anyone? cos ive tried everything the help section on youtube says and it dont help
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭