#1
OK I'm pretty good with computers but not when it comes to them not working right or when problems arise lol...So I need some of my fellow UGers help who know whats up with computers

my computer was being a little slow and weird the other day so I ran an spyware and adware scanner (Ad-Aware) and a virus scan with AVG. Only tracking cookies came up on the virus scan but on the Ad-Aware scan I got 3 high jack attempts...or something along those lines... and it made it look like they were pretty serious. I quarantined them and everything seemed fine.

Today I logged on and out of no where are blue screen came up...I dont remember exactly what it said... all I remember was that it said was that there was some kind of system error and it was restarting to prevent damage or something....and I think I saw the words crash dump on the bottom somewhere......

(Sorry I suck at paying attention and knowing whats going on...I just kinda panicked)

It then restarted and went into a check disc scan thing and it found nothing bad so i figured it was alright...and I logged on and everything seemed fine. I shut it down and went to class.....

I get back and start it up and when I get to my desktop everything is going to hell... all of the little programs and stuff down in the bottom right of the screen that usually pop up and run at startup aren't responding. I get like 3 pop ups saying these things aren't responding and need to be closed. I couldn't get an internet connection and the battery icon showed it was plugged in but no power. I go to the shut down options at the start button and everything is grayed out so I can't click it. As the pointer is over it it says that the administrator blocked powers for my account....I'm the only account on this laptop.

Then it restarts outta no where and goes into a new black screen. I run the start up repair like it recommended and then I did a system restore. the whole time this was going on the resolution was outta whack. Everything was too big. I get in now and everything seems fine again.....

except a box pops up for Open Office saying that like 2 accounts are trying to access it at once...me and User "k". Too bad I didn't even click it and I have no clue what User "k" is...


SO WHAT HAPPENED? is my laptop gonna explode and should I be worried? Do I need to do something else now to fix it more or what?

keep the asshole answers to a minimum guys lol

thanks
Originally Posted by NAME GOES HERE
Dude, with a name like Cannibal Corpse, what were you expecting? Ponies and rainbows?

#2
Take it to someone who knows what they're doing...
My Gear:

Washburn 6 String Bantam Series

Fender Mexican P-Bass

Farida Stratocaster

Peavey TNT115S
#5
Have you had a look around Control Panel > User Accounts?
Last edited by ctb at Nov 17, 2008,
#6
In my professional analysis, you're boned. I'd suggest wiping the hard disk and re-install the OS. start from scratch. It sounds like you got a hell of a worm that, essentially, rewrote your entire system privileges.

bt what the hell do I know?
R.I.P. Les Paul, 1915-2009

A man chooses, a slave obeys.
#8
I'm pretty sure there was a hacker trying to log on to your account at the same time you were.

At least that's what it sounds like.
Quote by even_flow
Is there a grassy knoll? Concentrate on it. Those damn grassy knolls are always involved.
#9
congratz! you vebeen hacked.. some1 "broke in" made a new acc and made it to admin you can do what bv310 said
#11
its called safe mode. programs generally dont start right up and the wireless connection doesnt connect. it does it as a safety measauer after a system crash sometimes.

you probably just got a really bad adware, and it infected system files. bring it to a professional to get an actual answer, have him back up your ****, and then reinstall windows.
My Gear:
Gibson Faded Flying V
"Dante's Inferno" Iceman
Fender Hot Rod Deluxe 112
etc.




Quote by freedoms_stain
I can't imagine anything worse than shagging to Mark Knopfler.

Maybe shagging Mark Knopfler, but that's about it.
#13
well I figured someone on here might know what happened so it would save me time and money if it turned out to be ok....

and after the system restore everything seems fine...I can't find any problems now...could that have fixed it up? Would there be any signs if something was wrong after the restore?
Originally Posted by NAME GOES HERE
Dude, with a name like Cannibal Corpse, what were you expecting? Ponies and rainbows?

#15
Quote by lpguitarplayer3

and after the system restore everything seems fine...I can't find any problems now...could that have fixed it up? Would there be any signs if something was wrong after the restore?


Naa, a system restore pretty much wipes all the **** off, so you're all good again.
DANK MEMES
#16
Since it seems like everything is ok is it safe to just not do anything? I don't want like the FBI knockin on my door because of some worm or hacker or something. I've got a friend that can do this for me but my laptop came with everything loaded up and ready so I don't have any backups of anything I don't think....and I have no OS disc to reinstall after the hard drive wipe

EDIT: I gotta admit...I like Jawksters answer the best so far hahaha : cheers:
Originally Posted by NAME GOES HERE
Dude, with a name like Cannibal Corpse, what were you expecting? Ponies and rainbows?

#17
Quote by lpguitarplayer3

keep the asshole answers to a minimum guys lol



Your just asking for it!

Wipe your disk clean and re-install the OS if you are totally screwed. Else search google or the How-To-Geek forums are good place to get help (y)
Fender American Strat
-
Fender Tuner | Dunlop Wah | BD-2 | DS-2 | MXR Distortion III | Phase 90 | Small Clone | Carbon Copy
-
Blackstar HT-5 | Orange PPC 112
#18
my analysis is this

when you ran adware and you quarantined those things they may have been important files that your computer uses

the easiest thing you can do is just do a system restore like everybody else say and do the system restore before the date you ran adware if you did this right

i had adware before and is a little advanced for normal users since sometimes it classifies important files as spyware or adware but sometimes this adware or spyware that you think you have are just normal files that other program uses and sees it as spyware and other stuff but they are harmless this maybe one of the reaons why you programs are not working

if you do a system restore and your machine is still slow is probably not adware and spyware like most people think is probably that you have a bunch of programs starting up at same time or lack of space in your hard drive or you havent defragmented your hard drive in long ass time

hopefully that helps

EDIT: doh i read your post more carefully and since you have two users trying to access your account do this rich click my computer and select manage go to local users and groups open it up select users account if you see the account that you dont recognize right click it and do delete if is not there is just probably and account that openoffice uses and your computer should be fine if you did a system restore you probably freaked out because you were in safe mode and everything looks big safe mode uses generic drivers and configurations that make computer less likely to crash so you can fix the things thats why most services such as internet and other things are disabled

aspnet and guest and administrator are default accounts so leave those in peace
and helpassitant and support are default but they are probably disabled
my guitar stuff:
ESP JH-600
ValveKing 112
DigiTech Whammy Pedal
Taylor 314CE
Dunlop SW-95 Slash Wah Pedal
Cordoba C7 Nylon String Acoustic Guitar
Metal muff
Fender American Deluxe Stratocaster Ash
Last edited by stefan1988 at Nov 17, 2008,
#19
Quote by Hot_Money420
Fuckin' Sept 08ers.....


But yeah take it in, you'll get a better answer there...


My answer to everything;


This.
#20
Quit looking at shemale porn.
Quote by SeveralSpecies
Quote by Graveworm
If god wanted you to wait til marriage why did he give you sexual urges at a teen age?

To test your faith, stupid. Just like dinosaur fossils and the sun!
#21
Thanks for the help guys

I think I'm alright now after the system restore...I was really just tryin to find out what ad happened to make my computer act like that...hopefully I'm clean now
Originally Posted by NAME GOES HERE
Dude, with a name like Cannibal Corpse, what were you expecting? Ponies and rainbows?

#22
Quote by Jawkster
Naa, a system restore pretty much wipes all the **** off, so you're all good again.

Who told you this? A system restore point backs up essential executables and dll files needed for windows and a compressed backup of the registry. If this script (if it was a hacker that what caused the problem) is in a location that isn't backed up in a restore point, it could still be there waiting to be activated, for example, if you created another user.

Are you using Vista or XP? If I help you locate the crash dump, can you zip the files and upload them here? I can try analyzing them to see what happened.
#23
I had something like that happen once. I had to wipe my hard drive. The guy that instructed me to do this was a laptop repairman by the name of (I'm not joking) Forrest Turnipseed.


You're going to call me a liar, but it's true!
Quote by Jackal58
If I was Santa you'd all get shit for Christmas.
#24
someone has hacked your computer, get it to a professional, they SHOULD be able to repair the damage, do this immediately.
and next time get a program that has a firewall, stupid.
#25
Quote by lpguitarplayer3
Thanks for the help guys

I think I'm alright now after the system restore...I was really just tryin to find out what ad happened to make my computer act like that...hopefully I'm clean now

system restore WILL NOT HELP repeat WILL NOT HELP take to like circuit city or something, they are gonna charge you ti fix it but its worth it, doing a sytem restore is just gonna make you think you're clean

and DO NOT SEND ANY EMAILS UNTIL AFTER YOU HAVE HAD IT FIXED
you may spread viruses, you need to quarantine your laptop from the internet until you get it to a professional
#26
There's probably a ghost in the machine.
YellowGreenBlueRed


Quote by webbtje
You live in a ruler, the only child of trouser water (?); it's very fantastic, and salami!
#27
Quote by odweedz!
system restore WILL NOT HELP repeat WILL NOT HELP take to like circuit city or something, they are gonna charge you ti fix it but its worth it, doing a sytem restore is just gonna make you think you're clean

and DO NOT SEND ANY EMAILS UNTIL AFTER YOU HAVE HAD IT FIXED
you may spread viruses, you need to quarantine your laptop from the internet until you get it to a professional

Or you could reformat the hard drive yourself and save yourself money and a crap-job done by some idiot who doesn't even know to use a computer.
#28
Quote by acersucks
Who told you this? A system restore point backs up essential executables and dll files needed for windows and a compressed backup of the registry. If this script (if it was a hacker that what caused the problem) is in a location that isn't backed up in a restore point, it could still be there waiting to be activated, for example, if you created another user.

Are you using Vista or XP? If I help you locate the crash dump, can you zip the files and upload them here? I can try analyzing them to see what happened.


I actually have no clue how to do that...sorry...but I find it ironic that I have an acer after looking at your username lol

How sure is everybody that this was a hacker doing this?

I'm running on Vista...I have a friend thats really good with computers that could re format the hard drive and wipe it for me...I just dont know what to do from there...or how to re install the OS and everything else afterwards...Fvck this is gonna suck if I have to do that I have so much crap on here.

If I have to wipe it what is it going to entail? and how to I get it back to where I'm at now after the wipe?


Quote by odweedz!
someone has hacked your computer, get it to a professional, they SHOULD be able to repair the damage, do this immediately.
and next time get a program that has a firewall, stupid.

My laptop does have a firewall with McAfee and it has always said it was up and running...
Originally Posted by NAME GOES HERE
Dude, with a name like Cannibal Corpse, what were you expecting? Ponies and rainbows?