#1
Hi guys. Not very sure if this is the right forum so please don't block me or anything.

Ok the deal is, i got my BOSS GT-10 plugged into the pc via the usb cable. Know i dont know if this is the problem but when i record stuff with mixcraft and my uber megadeth distortion, I get a **** tone. It's alot more distortedthan ever when i listen to the recordings.


any ideas?
Gibson sg special ebony
Boss Gt-10
Roland microcube
marshall mg10


Merry birthday jesus
#2
where is your volume set at on the pc for that line? is it hitting red?
#3
what?
Gibson sg special ebony
Boss Gt-10
Roland microcube
marshall mg10


Merry birthday jesus
#5
Quote by josemontero
what?


What jymellis is saying is every port on your computer (usb or 1/8") has its own input volume control somewhere on a volume mixer on your computer. Right now the port you are using may have its volume level set too high which will cause clipping and stuff like that (I'm not a recording buff so I really don't know all of the technical terminology).
#6
Quote by i_am_metalhead
What jymellis is saying is every port on your computer (usb or 1/8") has its own input volume control somewhere on a volume mixer on your computer. Right now the port you are using may have its volume level set too high which will cause clipping and stuff like that (I'm not a recording buff so I really don't know all of the technical terminology).


exactly. plus you have another volume control on whatever interface or pc mixer you are using. that may also be up to high.