#1
My talent show is tomorrow and the practice went great. I went home and realized the song I recorded is off for 1 beat and then recovers, but it got me pissed so I wanted to record the whole thing over. The guitar sounds okay but then I try to record and I get this weak sound. I check my EQ and it was fine, I changed it up but it sounded crappy still and sounded kind of like it was fading in and out,

Is it:
The Computer making a sound defect?
My guitar pickups suddenly broke?
The medium strings I switched to sound different?
Crappy wire crapped out?

I would check on my amp but its at school...
Last edited by CobainBohnam at Nov 26, 2008,
#3
I thought about the strings but it the sound was way too crappy to be the strings, it was low, and just a terrible noise. It may be the strings but I don't know.
#5
have you calmed down a bit? You might've been so frustrated it might've not sound right to you. P.S if you changed your strings out it might sound slinky for a while.
#6
I thought Input Jack because it seemed a little wobbly, but maybe it was always like that. This is really annoying me, I have no idea what happened.
#7
Quote by dethead666
have you calmed down a bit? You might've been so frustrated it might've not sound right to you. P.S if you changed your strings out it might sound slinky for a while.

Yeah, I've calmed but the sound was so low quality, it was odd how it was like that after lately I got great tones. The strings do sound slinky, but that's not it.
#8
i don't know man sound quality is a hit and miss i have a vox and if i change a effect or anything the sound and quality turns to ****