#1
I own a Dunlop CryBaby 535Q, and Marshall 10 Watt Amp.


After I use the pedal, and I go back to clean, it sounds so dull and over bassed.

I have tried everything. Can anyone help me please?
#2
**** pedal.

(Honestly)

Mine does the bastard same.

Try putting it just a little bit higher so its not bassy and dull. Also, if you press down really hard, it turns the pedal off.
#3
its something the pedal seems to do. make sure you turn the pedal off after you use it and not just rock it back? also try messing with the sweep knob and see what you get
#4
Wah's can colour tone... Open it up and change the sweep maybe ? I could just be that your ears are hearing a range of highs etc from the wah and when you turn it off them highs arnt there no more..
#5
Quote by johntb
Wah's can colour tone... Open it up and change the sweep maybe ? I could just be that your ears are hearing a range of highs etc from the wah and when you turn it off them highs arnt there no more..


that was my first thought. but its so easy to tell. mayb its a bypass thing? idk its pissing me off lol
#6
Quote by 00bern00ber
**** pedal.

(Honestly)

Mine does the bastard same.

Try putting it just a little bit higher so its not bassy and dull. Also, if you press down really hard, it turns the pedal off.


hhaha. i know how to turn off the pedal haha, thanksss for your advice though. its probably just my crappy amp
#7
Stock crybaby wahs tend to suck treble when turned of. Converting to truebypass and getting rid of the input buffer will fix that. There are plenty of mods on the net for crybaby.
#8
Did anybody notice he was using a ****ty amp?
Seriously?
Crybaby is fine, amp is, as steven segull would say, "pants"