#1
I am using winamp to play some of my music, when I get to my CoB tracks which are made to be played stereo, I can't cause my ****ty speakers only play (mono) the guitar + drum tracks and not the vocal track. So I go into my options and set "force mono" it plays both tracks , but they're barely audible with maxed out volume D:

Is there a volume boost option, or some way I can get my speakers to play both tracks? (I don't want to amplify all the tracks cause there is 50+ of them)
Quote by SamuelBirkett
wtf r u say make no sensical



SAVE THE MUDKIPS
#2
just use wmp instead fool.
"Swim in a lake of death, eaten by crocodiles!"

Gear:
Jackson RR3
Epiphone Les Paul Custom
Stagg C 442
Randall RG100G3 plus combo
Roland Cube 30X
TS9 Tubescreamer
#3
best option = new speakers
not the cheapest way to go but you'll have this trouble with any track that has paned instruments unless your speakers can play stereo
Warning: The above post may contain lethal levels of radiation, sharp objects and sexiness.
Proceed with extreme caution!
#4
my guess -> the left and right channels on the Children of Bodom songs are out of phase with each other -> when you combine them it cancels out and leaves you with something