#1
I have a Crate Palomino V8 tube amp. 5 watts, 4 ohms, 1 speaker, presumably a 12". In the past couple of months, i have been having problems with it. Whenever I play, with the volume and the gain up, or even with the gain on 1 and the volume cranked, basically enough to get some drive; I get a popping sound. This sound replaces my playing, you could say my guitar cuts out while this is happening. If i keep playing for maybe a minute, with my guitar cutting in and out with the popping, i'll lose all sound and just hear humming for maybe 20 seconds. Then it comes back, with the guitar and the popping cutting in and out again, but takes a little longer to repeat. I have varied my pick attack, my settings, from high gain, low volume to low gain, high volume, my pickups from lower to higher output and done all possible options, and i have come to the conclusion that this has to do with volume + natural overdrive, not turn the gain up but instead tube overdrive. It only occurs when the amp is loud enough for some of that drive to exist. I just contacted a service center in my area, where i will soon be taking it. the center is warranty approved, and i still have not used my warranty. they told me it is probably an input problem. what does UG think? i've had the amp since last december, no speaker or tube changes.
#2
well yuou should let it warm up more...for more than one minute..and then try it again...see if that solves/reduces the problem.

if not you should change the tubes.

but since you got things sorted with the service people i wouldnt worry that much. they ll take care of it whatever it is, but do consider those options i mentioned^.
#4
Thank you for that extremely informative post Phat Stud. If you really needed to know I will soon be getting a Peavey Classic 30, but for now I want to fix this.

anyways. what i do is i let it warm up and i hit one note, and once i can hear the note at what i know to be full volume, i start playing. i obviously hit the note more than once. Would it help you think if i was too not play any for maybe 5 minutes? and then play?
#5
yeah ok doenst matter what brand...electronic problems are the same in every amp...a blown transformer is gonna leave your amp dead even if its a 2500$ mesa/boogie.

just get it fixed by the techs and specifically ask what it is.
#6
Quote by Phat Stud 55
Well the first problem is that it's a crate.......


lol

Crates are built pretty damn well
Quote by H4T3BR33D3R
Way to show everybody up jackass.

Guitar: _______________ Amp:
_ Ibanez SZ320 _________Fender Hot Rod Deluxe

V-Picks!
#7
Quote by SaulnierE
Thank you for that extremely informative post Phat Stud. If you really needed to know I will soon be getting a Peavey Classic 30, but for now I want to fix this.

anyways. what i do is i let it warm up and i hit one note, and once i can hear the note at what i know to be full volume, i start playing. i obviously hit the note more than once. Would it help you think if i was too not play any for maybe 5 minutes? and then play?



i d say let it warm up ALOT...and see if it persists...then when its on tap the tubes with a pencil ( a little tap is enough) and see if you hear ringing through the speaker.
#9
yup...check ALL the tubes with the pencil method..preamp tubes should generally be completely silent when tapping them. you HAVE had it for a year (right?) so it could be a faulty tube without doubt.
#10
yeah, and it was a guitar center floor model before i got it. and my dad doesn't want to take off the back, to get to the tube, he's worried about the warranty. were taking it to the repair place tomorow.
#11
as far as i know it is the right of a guitarist to change/check his tubes...i doubt it voids your warranty...although i always buy used so i cant say much about warranties..but yeah since your going tomorrow its chill....although it hardly requires any opening or messing around to access a tube (in most amps).
#12
changing tubes shouldn't void your warranty unless crate is a tight ass
Quote by H4T3BR33D3R
Way to show everybody up jackass.

Guitar: _______________ Amp:
_ Ibanez SZ320 _________Fender Hot Rod Deluxe

V-Picks!
#15
Quote by Phat Stud 55
Well the first problem is that it's a crate.......
You've never played a V-series have you?
Quote by MightyAl
I took a pic of myself, cut a hole in the face and stuck my knob through so i could see what I'd look like if I got bitten by a radioactive elephant.
#16
Every time someone makes a comment about Crate's reliability I feel obligated to post the video of the V50 being thrown.

And I will: http://www.youtube.com/watch?v=Q-z_qNNcVz8
Quote by DeathByDestroyr
What the hell is a G&L.



Quote by Flux'D
Gay & Lesbian I think, the box smelled funny
Greg what did you send me??
#17
Quote by Raijouta
Every time someone makes a comment about Crate's reliability I feel obligated to post the video of the V50 being thrown.

And I will: http://www.youtube.com/watch?v=Q-z_qNNcVz8


Didn't even shatter the tubes.
Quote by MightyAl
I took a pic of myself, cut a hole in the face and stuck my knob through so i could see what I'd look like if I got bitten by a radioactive elephant.
#18
I guess my blackhearts no good anymore since it's Crate...
pshh..ignorance
My MAIN Gear
____________
"They call him the 'Sand Spider.' -Why? -Probably because it sounds scary"
*Agile AL3000 Les Paul w/ Alnico IIs
*Randall RM50
*Dunlop CFH
*fellow LEO feel free to give a shout out