#1
Greetings.

I am having issues with my Marshall JVM 410H head.

I have had the head and cab (Marshall 1960 Lead) for about a month now. Tonight was the first time I have had a real issue with it. After turning on the head and letting it warm up for a few minutes, I dived in to OD2 Red as I play Extreme Metal.

I immediately noticed that there was practically no sound coming out of the amp. I tried going to OD2 Green and was promptly kicked in the face with how loud it was, IE: the proper volume for where the knobs were turned. I tried going to orange and the sound was also dulled immensely.

All in all, I tried literally every mode on the head and this is what I got:

OD1:
Green > Fine
Orange > Dulled
Red > Dulled

OD2:
Green > Fine
Orange > Dulled
Red > Dulled

Clean:
Green > Fine
Orange > Fine
Red > Dulled

Crunch:
Green > Fine
Orange > Fine
Red > Fine

And when I say the sound is dulled, I mean, I need to crank it to 8 or 9 before I hear anything.

In trying to fix the issue, I have:

Reset all knobs to the default position on the "Initial set-up" diagram that came with the head, tried a Factory Reset (guess this only works for midi stuff?), tried unplugging from the wall and letting it sit there for a few minutes before turning it back on, adjusted the "Loudspeakers" input on the head to "1x16 OHMs", adjusted the input on the cab to "Mono 16 OHMs."

I'm not sure what I could be missing or what I may have overlooked here.

Like I said, I've had this setup for about a month now and have had no real problems with anything. The head was new, the cab was used, the guitar (Gibson Shred X Explorer) was new. ...And after four hours of trying to fix things, I have had no luck.

So this is why I am posting here (and a few other Marshall forums...) in hopes that someone can help me in identifying the problem / getting my setup running again.

Cheers in advance.
#2
I had a JVM 410H for a little while and I had some thing like that too. Only it wasnt for a particluar mode, but the whole amp itself. There is so much **** in that thing. Check to make sure your tubes are in place. Or just to be safe, take it back and get another one.
Framus Cobra
Marshall JCM 900
peavey 5150

Mesa 4x12