#1
ok, need just a little help. when i open guitar pro, the initial guitar pro tune omes through my speakers, but for some reason the actual songs and tabs wont play, dunno why? has this happened to any1 else?

cmon help a guy out.

[quote="'[x"]Huffy[x]']Just give up, because Callo just destroyed you.
Quote by daytripper75
if i am not pooping, i stand to pee. if i am pooping, it makes more sense to just sit down in the first place.


CALLO

#3
yeh this started happening to me today!!!


i have to close all other guitar pro windows and open the new one again to get it to work, so annoying!
#5
ok sweet thanks jiro, too wasy man

[quote="'[x"]Huffy[x]']Just give up, because Callo just destroyed you.
Quote by daytripper75
if i am not pooping, i stand to pee. if i am pooping, it makes more sense to just sit down in the first place.


CALLO

#6
check the options, audio (midi) setting
make sure its on youre right driver
happened to me a couple times
Taylor 314CE
Modulus G2T and G3CT
3 Warmoth Guitars
2 Fender MIA Strats--SRV & JM
Alvarez w/ Modulus Neck and EMG DG-20s
Marshall JCM 2000 DSL 50 w/ 1960a cab
Breedlove AC250/SM12
Gold Tone Weissenborn
Adrenalinn III & FCB1010
ALOT of pedals
#7
Aw man. I want guitar pro. Is it free? Can someone give it to me?

Try closing it and starting it again? Or check your computer's speaker settings.
Quote by metabolicmaggot
Win. +1 cookie for hide the beer.

#8
Quote by hide_the_beer
Aw man. I want guitar pro. Is it free? Can someone give it to me?


60 dollars
MY GEAR!
Amp
-Peavey Classic 30
Guitars
-Silverburst Epiphone Les Paul Custom
-Squier Stratocaster
Pedals
-Ibanez TS9DX Turbo Tube Screamer
-Fender PT-100
-MXR Phase 90
-Fuzz Face Clone
-MXR Carbon Copy
#9
Quote by fender4482
60 dollars

Free if you know the right people
The will be heartache,
there will be rain,
and joy I can't explain.