#1
so i have one of four speakers that doesnt seem to function. the guy i bought this from took it to a technician to check it and to re-solder before selling it to me. i'm sure it was ok before i plugged it in with my combo. what could have happen to the speaker? is it blown?
Fender Strat 60th Anniv HotRoded
others

Marshall 1980 JMP 2203
Marshall JCM900 1960A Cab
Valve Jr.

VOX v847a Modded
EHX Small Clone Modded
Maxon OD-820
MXR 1978 Flanger
Digitech Whammy
TC Polytune
Custom LPB-1 Boost
#2
if its blown u will hear crackling of noise, its probably not wired right tbh
Two things are infinite : the universe and human stupidity; I’m not sure about the universe
#3
pheew thnx man
Fender Strat 60th Anniv HotRoded
others

Marshall 1980 JMP 2203
Marshall JCM900 1960A Cab
Valve Jr.

VOX v847a Modded
EHX Small Clone Modded
Maxon OD-820
MXR 1978 Flanger
Digitech Whammy
TC Polytune
Custom LPB-1 Boost
#4
Quote by Slash181
if its blown u will hear crackling of noise, its probably not wired right tbh


+1

Throw her in stereo and use the the side with the bad speaker so your not trying to hear whats going on through three others. Listen for crackling/farting out. If you dont hear anything check the wiring, if still nothing smell the speaker around the magnet to see if the voicecoil is locked up and try and push the speaker up and down gently with both hands in sequence to see if you can move it up and down. If you cant or it feels like gravel you have an issue.
#5
to put it on stereo do i have to plug two amps? or i just select 8 ohms on my amp and plug it in stereo with 8ohm on the cab? will that do damage to the other speakers?. cheers
Fender Strat 60th Anniv HotRoded
others

Marshall 1980 JMP 2203
Marshall JCM900 1960A Cab
Valve Jr.

VOX v847a Modded
EHX Small Clone Modded
Maxon OD-820
MXR 1978 Flanger
Digitech Whammy
TC Polytune
Custom LPB-1 Boost
#6
??
Fender Strat 60th Anniv HotRoded
others

Marshall 1980 JMP 2203
Marshall JCM900 1960A Cab
Valve Jr.

VOX v847a Modded
EHX Small Clone Modded
Maxon OD-820
MXR 1978 Flanger
Digitech Whammy
TC Polytune
Custom LPB-1 Boost
#7
Quote by peterocker
to put it on stereo do i have to plug two amps? or i just select 8 ohms on my amp and plug it in stereo with 8ohm on the cab? will that do damage to the other speakers?. cheers


Correct, just select 8 ohm and plug the amp into that half of the cab. It will not damage the other speakers. And make sure if you have a tube amp you change it over to 8ohm as well.