#1
hi,

i bought myself a new tubescreamer today (ibanez ts7) and i'm picking up really weird noises with the pedal.
i tried all my adaptors, i tried batteries, all my cables but nothing worked.
The noises i'm getting are japanese, spanish and mexican radiostations ( the weirdest thing is that i live in belgium).
does anyone have a solution for this problem?

thanks for helping me out everyone!

hendrik
#2
It's interference. Try turning your amp in a different direction or facing your guitar in a different direction - as far as I know it's the guitar's pickups and or the amp which transmit these things, not pedals.
Quote by DeathByDestroyr
What the hell is a G&L.



Quote by Flux'D
Gay & Lesbian I think, the box smelled funny
Greg what did you send me??
#3
Quote by Raijouta
It's interference. Try turning your amp in a different direction or facing your guitar in a different direction - as far as I know it's the guitar's pickups and or the amp which transmit these things, not pedals.


yeah, but the thing is, had on boss ds1 once and that padal interfered to. then i had some fuzz boxes that didn't interfeer at all and now with tube screamer it does again, i mean, it's kind of weird.
#4
hmm ive got that in england picking up local radiosations but only at really high volumes. If you put your amp and guitar in a diffferent part of the room and change where they face it should sort out the problem.
Quote by boreamor
Ah very good point. Charlie__flynn, you've out smarted me


People
should
smile
more



crit4crit on 'acoustic 1 (with piano)' here



Rate my playing skills please.