#2
contact cakewalk and native instruments,you paid for their software which entitles you to free support.
#3
Quote by PsychomanZ
contact cakewalk and native instruments,you paid for their software which entitles you to free support.


Man you are wearing the "Look At Me, I'm a Giant Asshole" hat today aren't you? You act like your **** don't stink. I wonder if I'm going to find more of your posts where you're judging others?
2005 Epiphone Zakk Wylde Signature Buzzsaw (ZW Set Pickups)
2005 Ibanez RG5EX1
2002 Ibanez RG320DXQM w/ DiMarzio pups
Line 6 Guitarport
Cakewalk SONAR 6 PE
Propellerhead Reason 3.0
#4
Boo F'n hoo! and your a wanna be!
Mr. i have a zakk wylde epi ripoff guitar cuz im too cheap to buy the real thing!
#5
Quote by PsychomanZ
Boo F'n hoo! and your a wanna be!
Mr. i have a zakk wylde epi ripoff guitar cuz im too cheap to buy the real thing!


^^ lol, this is why people will never take you seriously.
2005 Epiphone Zakk Wylde Signature Buzzsaw (ZW Set Pickups)
2005 Ibanez RG5EX1
2002 Ibanez RG320DXQM w/ DiMarzio pups
Line 6 Guitarport
Cakewalk SONAR 6 PE
Propellerhead Reason 3.0
#8
Do you know where guitarrig.dll was installed? Probably in C:\program files\cakewalk\vstplugins

You then have to rescan your vst plugins for Sonar after installing guitar rig:

Click on start, all programs, cakewalk, and then there is one thing there to rescan vst plugins. Run that, and just go through it, make sure you specify the directory where you put guitarrig3.dll

After that, you should be able to open Sonar, right click in that effects box of any track, and somewhere in your selection of vst plugins should be guitarrig3.

Are you using asio4all? If so, make sure to activate the input echo option on that track. It looks like a radio wave or a seashell depending on who you are. Otherwise you wont get output from guitar rig. Im not sure really, you may have to activate input echo regardless of what driver you are using, so just activate it.
#9
Quote by mtsalmela80
Do you know where guitarrig.dll was installed? Probably in C:\program files\cakewalk\vstplugins

You then have to rescan your vst plugins for Sonar after installing guitar rig:

Click on start, all programs, cakewalk, and then there is one thing there to rescan vst plugins. Run that, and just go through it, make sure you specify the directory where you put guitarrig3.dll

After that, you should be able to open Sonar, right click in that effects box of any track, and somewhere in your selection of vst plugins should be guitarrig3.

Are you using asio4all? If so, make sure to activate the input echo option on that track. It looks like a radio wave or a seashell depending on who you are. Otherwise you wont get output from guitar rig. Im not sure really, you may have to activate input echo regardless of what driver you are using, so just activate it.



Than you very much, it worked.

:]