#1
I just got a USB instrument cable for my guitar. It has a 1/4 in. jack for the guitar and you can plug it directly into your computer. Problem is, when i try to record with audacity, it records, but when i hit play back i get no sound. my speakers work. Any ideas?
Quote by The_Hell_Patrol
I say pwnd/owned alot, and n00b even more frequently.


It comes up every few seconds actually. I actually said "imma pwn j00 n00b" to my girlfriend i think. She had no idea what i wastalking about, so i pwnt her n00b ass.
#2
I use audacity for cheap sound editing on videos. Check the playback volume on, see in this picture. I wish I could help you further, but thats the only problem I could figure.

#4
nope
Quote by The_Hell_Patrol
I say pwnd/owned alot, and n00b even more frequently.


It comes up every few seconds actually. I actually said "imma pwn j00 n00b" to my girlfriend i think. She had no idea what i wastalking about, so i pwnt her n00b ass.
#7
It'd help if you told us what this USB cable was. Stealthplug maybe?
My main rig:
Schecter C-1 Classic
B.C. Rich Mockingbird NJ Neck-thru
LTD M-300
Peavey 5150 II
Randall RS412XL

Greatest thread ever.
#8
it was a first act cable
i figured it out. I wasnt having it come through the right output. It was tryin to go through somethin like Microsoft sound mapper instead of my Realtek HD Audio. but its all good now. thanks for the advice.
Quote by The_Hell_Patrol
I say pwnd/owned alot, and n00b even more frequently.


It comes up every few seconds actually. I actually said "imma pwn j00 n00b" to my girlfriend i think. She had no idea what i wastalking about, so i pwnt her n00b ass.
#10
I just got this cable this morning.

I have no idea how to get it to work. I'm trying to use Audacity, and I'm running Windows Vista on my eMachine computer.

We were able to get it to actually go through a mic input and the Microsoft Sound Recorder picks up the noise and such, but Audacity won't pick it up.
Last edited by Dewmeister at Dec 25, 2008,