#1
Hello,
I've got a little problem over here... I just got a Roland EV-5 expression pedal, to go with my Digitech RP-150, and now I try it out, it doesn't respond, it doesn't do anything. I hooked it up to the computer, and it doesn't say anything about an expression pedal, so I'm kind of f*cked... Could anyone help me out, what's the problem here?

Thanks
Gear:
Fender Jazzmaster
Boss DS-2
Digitech RP150 (with Line6 EX-1 Exp pedal)
Orange Crush 30R


My Youtube Page
Read this!You know you really want to...

#2
Sorry to bump this thread, but I have to know, isn't there anybody who has some kind of answer to this???
Gear:
Fender Jazzmaster
Boss DS-2
Digitech RP150 (with Line6 EX-1 Exp pedal)
Orange Crush 30R


My Youtube Page
Read this!You know you really want to...

#3
Last time I'm asking...
ANYBODY here, who knows something about this, I've already reset it, updated the pedal, everything I could think of, but still no response...
Couldn't somebody help me pleaaassseee...
Gear:
Fender Jazzmaster
Boss DS-2
Digitech RP150 (with Line6 EX-1 Exp pedal)
Orange Crush 30R


My Youtube Page
Read this!You know you really want to...

#4
This is a forum, not a chat room. Don't expect answers immediately and if you don't get them right away then don't freak out. Check your connections to make sure they're all in properly. If that doesn't work then check your manual and email Digitech.
Quote by Vincent Vega
Haikus are awesome
but sometimes they don't make sense
Refrigerator



Quote by KissingShadows
People always tell me I solo like Zakk Wylde. Thats how I know that I suck.