#2
Holy **** dude congrats on the new amp!

Are you sure you turned the stand by off?
Quote by alkalineweeman
If by "clean" you mean "get a finger right up in there and do a good bit of spelunking" then i guess "at any given opportunity" is my answer.


mah hardcore band
http://monstersvsaliens.bandcamp.com/
#4
Hah, I wish my parents were as great as yours.

They pretty much fucked me over by saying they wont let me buy online or used amps yesterday.
Epiphone G-400
GFS Crunchy PAF - Bridge

DigiTech Bad Monkey
iSP Decimator

New Amp Fund: Depleted
#5
great christmas for me…got the amp, an iPhone, lucky jeans...whole bunch of other clothes...laadeedaa im sure you dont give a shit
but yea any other suggestions for my amp?
#6
Quote by mike.h
Hah, I wish my parents were as great as yours.

They pretty much fucked me over by saying they wont let me buy online or used amps yesterday.


I'm sorry to hear that Mike, good luck finding one though!

TS...
Guitar volume up?
Volume on amp up?
Good cables/lead?
Return standby/power switches to original position and turn on, and move the standby switch to see where it works? (be sure to have volume down before you try to hear it!)
Did you let it warm up?
#7
Do you have it plugged into a cab...?
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#10
i let it warm up for about a minute. the tubes light up right away, had the eq all at about 3, tried out all 4 channels, had the volume at 10 on the guitar
#12
I believe it's a combo.
But make sure that it's plugged into it's speakers.
Call me Wes.
Gear:
Fender American Deluxe HSS Strat
Chicago Blues Box Roadhouse
Bad Cat Cougar 5
1957 Gibson GA-5
Ceriatone 18w TMB Combo
Hughes & Kettner Tube Factor
Various Ibanez TS9s
Weber MASS Attenuator
#13
1. Power on leave the standby switch on (I'm saying here that it should be ON standby)
2. 40 seconds
3. Standby off (This turns off standby mode)

ALWAYS let it warm up.
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#14
Quote by As_I_Lay_living
great christmas for me…got the amp, an iPhone, lucky jeans...whole bunch of other clothes...laadeedaa im sure you dont give a shit
but yea any other suggestions for my amp?


rich bastard =[
Peavey 6505+
Fender Hot Rod Deville 410
Fender Telecaster Blacktop
Gretsch G5120
#15
When you turn the amp on, do any of the lights illuminate? Do you hear a slight hum as you incrase the amp's volume?

If the lights aren't even coming on, check the fuse and try another power outlet.
#16
the lights come on
i hear a hum
its a combo, and plugged in
footswitch is plugged in and lights up
volume on guitar is on 10
but not sound from the amp
#17
Hmm... it's possibly the fuse as guitarinchris said. Try replacing that and if it still doesn't work, I guess you gotta send it back or bring it to an amp tech
Quote by alkalineweeman
If by "clean" you mean "get a finger right up in there and do a good bit of spelunking" then i guess "at any given opportunity" is my answer.


mah hardcore band
http://monstersvsaliens.bandcamp.com/
#18
My 6505+ has to have both the standby and the on switch for it to work...
RIP Jasmine You.

Lieutenant of the 7-string/ERG Legion

Quote by FaygoBro420
Yo wassup, I'm trying to expand my musical horizons if you know what I mean, so can anybody reccomend me some cool Juggalo jazz?
#19
Quote by aznrockerdude
My 6505+ has to have both the standby and the on switch for it to work...

I dont think hes that stupid... plus, if the lights are on then the power switch has to be on
Quote by alkalineweeman
If by "clean" you mean "get a finger right up in there and do a good bit of spelunking" then i guess "at any given opportunity" is my answer.


mah hardcore band
http://monstersvsaliens.bandcamp.com/
#20
Quote by Vandals572
I dont think hes that stupid... plus, if the lights are on then the power switch has to be on

Quote by Vandals572

Are you sure you turned the stand by off?

Quote by As_I_Lay_living
standby was off

RIP Jasmine You.

Lieutenant of the 7-string/ERG Legion

Quote by FaygoBro420
Yo wassup, I'm trying to expand my musical horizons if you know what I mean, so can anybody reccomend me some cool Juggalo jazz?
#21
Quote by aznrockerdude

...what? I was making sure he wasnt trying to play on standby. Then another guy suggested that he didnt have the power switch on...
Quote by alkalineweeman
If by "clean" you mean "get a finger right up in there and do a good bit of spelunking" then i guess "at any given opportunity" is my answer.


mah hardcore band
http://monstersvsaliens.bandcamp.com/
#22
Quote by Vandals572
...what? I was making sure he wasnt trying to play on standby. Then another guy suggested that he didnt have the power switch on...

Turning the power switch on= standby mode
Turning the standby switch on (while on standby mode)= 'play' mode

At least, that's how I've always done it.
RIP Jasmine You.

Lieutenant of the 7-string/ERG Legion

Quote by FaygoBro420
Yo wassup, I'm trying to expand my musical horizons if you know what I mean, so can anybody reccomend me some cool Juggalo jazz?
#23
Oh. My amp has standby mode and play mode. So I considered standby mode as 'standby on' and play mode as 'standby off'

edit: oh i see what you are saying. It's kind of hard to word isn't it?
Quote by alkalineweeman
If by "clean" you mean "get a finger right up in there and do a good bit of spelunking" then i guess "at any given opportunity" is my answer.


mah hardcore band
http://monstersvsaliens.bandcamp.com/