#1
I just when out and bought the X2 XDS95 wireless from line 6 and i cant get it to work. I Dont think the transmitter is connecting to the unit do you all have any suggestions because im confused as hell on why it wont come on?????
#3
yeah it comes on but the blus lights keep moving like it says its searching in the manual.

itll have the channel its on
the go to red for batter power
then go all the way up and back down in blue
while transmitter is on as well
all cables work fine i took it out and plugger my guitar into my pedalboard without it
its just not picking up
#5
ive just tried plugging the wireless straight into my amp also and moving near and away from it with the reciver but cant get sound
#6
and i also have another question
when i plug it into my dc brick it says it has 1 bar is that just so it says its on or is that not good?
#7
Quote by Reckd
and i also have another question
when i plug it into my dc brick it says it has 1 bar is that just so it says its on or is that not good?

It just sounds like your 9v battery in the transmitter is no good, or you have a defective transmitter or receiver (lots of new stuff is f#@ked up). If all the signal lights on the receiver light up if your guitar volume is up & you hit a chord, then it's not the the transmitter. Also, are you using a power supply for the receiver that came with it from Line 6, or your own power supply? If it's your own, it may not be generating enough juice to power the signal through the receiver, but will pick up & display the incoming signal, because that requires less power. Worst case you take it back & get another one. Good luck!
Also, if you get it working, & it sounds like you're losing a lot of highs, pm me, & I'll tell you how to fix it.
Quote by 311ZOSOVHJH
Riffhog for President


Quote by Cathbard
There's no point apologising for your feet smelling when there's a 300lb gorilla in the room taking a crap on the couch.


Recognised by the Official EG/GG&A Who To Listen To List 2011