#1
Well I've been around the site for a while but have never posted. But now I need help.

I got a VOX Wah-Wah pedal for christmas, I've hooked it up correct leads in correct jacks, pluged it in, pressed down until it clicked on. But when rocking the pedal between up and down there is no difference in the sound it produces.
Is it faulty? Have i done something wrong? Or will it not work with my guitar and amp ?

Thanks for any help.
#2
Are you using a battery or power supply? Could possibly be the battery if you're using a battery. And also, double check you've plugged in the correct input and outputs, I know that in the past with my wah wah when I've plugged them in the wrong way there is still sound. If none of those I guess it's faulty.
#3
the sweep on the wah mitght be messed up.
Gear
Ibanez RG2EX2
Epiphone Les Paul
Fender Strat
Homemade EVH
Marshall JCM 800 Combo

Quote by freshtunes
its not so much that i feel guilty about masturbating, its the things that i masturbate to that make me feel guilty.
#4
Well i'm using a power adapter with it so theres no batteries. And yeah I've made sure many times, I even tried deliberately putting it in the wrong way still didn't get a wah sound :/
#5
Quote by SUICIDALS0ULJA
Well i'm using a power adapter with it so theres no batteries. And yeah I've made sure many times, I even tried deliberately putting it in the wrong way still didn't get a wah sound :/


Okay then, the pedal must be faulty. Take it back to the store and get it swapped.
#6
well, because the vox pedals are true bypass, it might be due to the power supply, try a different one
How much wood could a woodchuck chuck if a woodchuck could chuck norris


A lot
#7
Thanks alot guys.
I used my old SEGA Megadrive (genesis) Adapter and it worked!
Too bad the new sonic games haven't been this good