#1
so i got a pro tools set up for christmas (mbox 2/pro tools le 7.4)
its really good, but when i record enable a track, im getting my guitar sound (the one i set on my pod) and a another sound that is a 3rd apart)


the second sound disappears once ive recorded it and play it back, but its REALLY offputting and i can't concentrate solely on my playing

so, how do i get rid of it!?

any help is greatly appreciated!
Top lel.
#3
Quote by szekelymihai
earmuffs

helpful answers would be appreciated....


as cold as it is outside...
*rolls eyes*
Top lel.
#4
Do you use monitor on the POD? I would advise you to not using an amp for the pod, and only use the sound from the Mbox. Use headphones through the Mbox.

(Excuse my poor phrasing)
C4C
Please check out some of my original music and leave me a comment @ SoundCloud
(or in my profile!)

Progressive|Thrash|Math|Metal
#5
im using headphones through the mbox

the pod is plugged directly into the DI section of input one on the mbox... (no amp)

monitor on the pod?
Top lel.
#6
Quote by the memory
im using headphones through the mbox

the pod is plugged directly into the DI section of input one on the mbox... (no amp)

monitor on the pod?


Forget it, bad choice of words...

Maybe it's the settings on the mixer?
C4C
Please check out some of my original music and leave me a comment @ SoundCloud
(or in my profile!)

Progressive|Thrash|Math|Metal
#7
Quote by BlisteringDDj
Forget it, bad choice of words...

Maybe it's the settings on the mixer?

yeh im having a look in the mixer just now


its really annoying
Top lel.
#8
I don't really understand your problem completely. Is this the first time you use Pro Tools?

Anyways, on the Mbox, try turning the mixer button if you haven't tried that already.
C4C
Please check out some of my original music and leave me a comment @ SoundCloud
(or in my profile!)

Progressive|Thrash|Math|Metal
#9
yeh im trying that now


an yes ive used pro tools before in college
few months ago, had the same problem but i cant remember how we fixed it
Top lel.
#10
It can't be anything complicated, really. I've had the same problem if I remember correctly, and I solved it in a second the first time I used it. :P
C4C
Please check out some of my original music and leave me a comment @ SoundCloud
(or in my profile!)

Progressive|Thrash|Math|Metal
#11
ahaha

right well i messed about with the mix dial
and that got rid of the 2nd tone....

but it made my drum track really quiet for recording
gah, confusion
lol
Top lel.
#12
did you know if you register your product on their site (digidesign.com) you will get a free upgrade to version 8.0?
Fender H Stratocaster USA.
SX P90 Mahogany Hawk
Gibson Les Paul Studio Double Cut

Delta Labs Tube Driver
Hardwire SC-2 Valve Distortion
Delta Labs Stereo Chorus
TC Nova Repeater
Korg Pitchblack Tuner Ped

Fender Super Champ XD
#13
nah im gonna do that today

i didnt think you could get the free upgrade yet, didnt know pro tools 8 was actually out
Top lel.
#14
im not sure if i understand your problem completly, but i'll try. i think your saying that what you're playing plays back kinda like an echo? are you recording on analog? if so, you gotta record on bus and playback on analog. therell be a drop down menu next to where you record enable, and the one on top is the one you gotta change
#16
OK, this problem relates entirely to the latency of the USB connection of the MBox. What you're hearing is the audio signal that's been routed to the computer and back again which, given the relatively slow transmission speed of USB, is out of time with your real-time playing. Adjusting the Mix dial on the MBox fixes this because it allows you to set the balance between the direct monitoring signal (i.e. what you're playing now) and the audio coming from the computer. The only way to "solve" this problem is to mute the track you've record-enabled. Counter-intuitive though this may sound you will still be able to hear yourself record via the direct monitoring of the MBox. So whenever you're recording a track, mute that track to avoid having the "ghost" track appear; then, when you want to play back what you recorded, just un-mute and disable the recording and everything will be fine. Of course, this is covered in the manual...
#18
yeah this just sounds like a simple latency problem. If it is, go to SETUP, then click on Playback Engine, where it says H/W Buffer Size, chose a lower sample rate either 256 or 128 samples for when you're recording and that will get rid of the latency.
that should do the trick.
no dice.
#20
well what was it? who was right? just to see if i have any online pro tools troubleshooting skillz