#1
Hey all;

I didn't think this was the right forum for this, but having posted it in the pit and having it locked without explanation, I thought I'd maybe try here. If the mods would be so kind as to tell me what's up and what to do if this is not the right forum, that would be appreciated.

I just discovered that my audio outputs on my M1 aren't working. It's not so much that they're dead silent, but they emit a very quiet, high pitched oscillating kind of sound. It's not just one... it is all outputs. I've tried alternate patch cords, alternate mixer channels, and have even tried my headphones in the output jacks, all with the same results.

Any idea of what might be going on here. I'm pondering whether I should just take it to a local electronics guy, or drive an hour outside the city to a person who specializes in these sorts of things.

In any case, I want to have some sort of an 'informed idea' of what I might be looking at.

Thanks!

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#3
Hey there;

Thanks for the response. I'm positive I'm hooking it all up right. I've been doing it for years.

I think I need to take it to a synth pro.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.