#1
I just got a FR and it came with the 4th string kinda broken. I removed it and it seemed to be medium gauge. I only had light gauge but it snapped when I tuned it. After many tries and with my second light gauge(first was unusable) it finally worked. I then used the tremolo and went upward and it snapped again. By the way when I mean snap I mean the end of the string just pops out of the bridge. And the string also gets screwed up and stringy. Like ======-----.
#5
Yeah I think its probably a sharp edge on your trem thats causing your issue here
Ibanez RG7321
Jackson Randy Rhoads V with Floyd Rose
Peavey Valveking 112
Digitech RP70 Guitar Processor
#6
Yeah. It was uncoiled. That's why I had to replace the string since it was untuned. I only had light gauge so I think that might be the problem since the rest was medium.
#7
Quote by Berlin2222
Yeah. It was uncoiled. That's why I had to replace the string since it was untuned. I only had light gauge so I think that might be the problem since the rest was medium.


Yeah try a medium gauge string there usually when you have a floyd you wanna use the same gauge and brand of strings once its set up a certain way.
Ibanez RG7321
Jackson Randy Rhoads V with Floyd Rose
Peavey Valveking 112
Digitech RP70 Guitar Processor
#9
Quote by -Blue-
I'd still get that edge checked out. Seems like it's cutting your strings. You should also always use the same string gauge with all your strings unless you set up your guitar for something different.


Yeah for sure check that edge out before you try putting another string on
Ibanez RG7321
Jackson Randy Rhoads V with Floyd Rose
Peavey Valveking 112
Digitech RP70 Guitar Processor