#1
Hi guys, I need your help, please.
Sometimes when i bend&hit or just hit the note on high strings E or B, I get this weird "artificial vibrato" sound I don't really want (or as I understood they call it wolf tone). Kinda like "tr-tr-tr-tr". Like 12th fret for example. Here is sample i recorded, not always, but often. Any help pls?
Let's say, if the guitar is on neck, I won't get this sh1t on 12-14th frets (not likely), I'll get it ~9-10th frets for example. If the bride pup is on, most likely i ll get it ~12-14th.

Here is a sample of that pain in the a$$
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#2
Any help pls?
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#3
you're intonation is off
get it set up
Vintage V-100, EMG 81&60
Chapman ML-1

Jet City JCA20H
#4
hm, i ll try to set it up, thanks, if it won't help, i'll write back again!
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#5
The other thing that causes wolf tone is if your pickups are too high. Lower them a little. It's easy, just takes a screwdriver and you don't have to unscrew anythig.
#6
Ok, i changed all strings, pickups are already quite low, maybe 1cm between pups and strings, for now i don't have that weird noise, but i do have time to time some weird noise when i do hammer ons and pull offs :-/
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
Last edited by EARNEST at Jan 10, 2009,
#7
Intonation didn't solve the problem, i still have it Damn it, Carl!
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#8
I made my bridge pup as high as possible, it almost touches the strings, that weird noise is less noticeable, how come?
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#9
EMG's are meant to be very high. I had that issue before on the 12th fret. You just need to get a setup. In my case the action was too low. After the setup it plays perfectly.

Fractal Axe-Fx Ultra
EBMM JP7 Dargies Delight II
Manuel Rodriguez C Cedar Top
#10
Might be a case, it is still not perfect, sometimes i can hear it even louder, sometimes not, but in total - it is much better, probably I need to f**k with guitar and action, so it will be set up properly, and that noise might vanish, right?
Lazer LG-180A
Dean Razorback V 255 @ 18v MOD
Bugera 6262-212
ATH-M50
Vox amPlug Metal
Boss TU-80
Boss ML-2
RZBK V 255 build <5%, ideas>
OFFICIAL "DEAN PLAYERS UNITE" PLAYER #2
BUGERA USERS MILITIA...One of the first owners...
#11
stangrely enough
i get this on my new dean too , dean problem?
Vintage V-100, EMG 81&60
Chapman ML-1

Jet City JCA20H
#12
Sorry about resurrecting an old thread, but I'm experiencing the exact same problem on an ESP Eclipse II with EMGs. Tried everything from changing the strings (twice) to truss rod adjustment, even played with bridge tailpiece height, nothing seems to work (well, the new Dunlop strings actually made it worse). This is driving me nuts. Any suggestions?