#1
Hey Guys,

I have had a Vox AD15VT for almost 3 years now. For I while, I didn't play that much, but for the past couple months I have been playing a lot (and loud). It has developed this problem where after I have been playing it for a little while (15 minutes) it starts to crackle and the volume fluctuates. If I turn the amp off and then back on again, the problem is fixed.

I opened it up one day and vacuumed out all of the dust and it worked fine for about a month. Now the problem is back.

Do I need a new tube or what?

Thanks!
Fender Mexican Strat W/ Custom HSS Pickups
Epiphone Les Paul Standard Ebony
Blackheart BH5H
Epiphone 1x12 Cab
Vox AD15VT
Boss DS-1 Distortion
Boss TU-2 Tuner
Crybaby Original Wah
EHX Big Muff
A/B Selector Pedal
#4
Quote by stigmeister2win
have u never changed teh tubes?


No i havent lol I guess I should does anyone know what the right tube for a Vox AD15VT is?

Thanks.
Fender Mexican Strat W/ Custom HSS Pickups
Epiphone Les Paul Standard Ebony
Blackheart BH5H
Epiphone 1x12 Cab
Vox AD15VT
Boss DS-1 Distortion
Boss TU-2 Tuner
Crybaby Original Wah
EHX Big Muff
A/B Selector Pedal
#6
Quote by SwamperGene
It should be a 12AX7.

Did you try a reset on the modeling software? ( Page 19: http://www.voxamps.com/downloads/PDF/AD15_30_50_100VT_E4.pdf )


Thanks I'll try that.
Fender Mexican Strat W/ Custom HSS Pickups
Epiphone Les Paul Standard Ebony
Blackheart BH5H
Epiphone 1x12 Cab
Vox AD15VT
Boss DS-1 Distortion
Boss TU-2 Tuner
Crybaby Original Wah
EHX Big Muff
A/B Selector Pedal