#1
i just bought a new mexi strat and i can't get a good (over-driven) tone out of it to save my life.

i have a line 6 30 watt spider 3 amp just to help.

any suggestions?

help appreciated

EDIT: i play rock and funk. all i can get is a crappy geary/machiney metal sound
Try adding more delay.
Last edited by telecastrmastr at Jan 4, 2009,
#2
Quote by telecastrmastr
i just bought a new mexi strat and i can't get a good (over-driven) tone out of it to save my life.

i have a line 6 30 watt spider 3 amp just to help.

any suggestions?

help appreciated

EDIT: i play rock and funk. all i can get is a crappy geary/machiney metal sound


There's the problem.
Metal!!!/COLOR]<br><br>
Gear:
LTD M-200FM
Marshall JCM 2000 DSL 50.
Ibanez SZ720FM
Boss MT-2 MetalZone
Boss GE-7
Zoom II Effects Pedal
#4
Quote by fastfretjazz
There's the problem.

really? because its always worked fine withmy squier tele. and my friend epi SG...
Try adding more delay.
#5
I ment to do it all but meh.... xD Get a good Valve amp..
Metal!!!/COLOR]<br><br>
Gear:
LTD M-200FM
Marshall JCM 2000 DSL 50.
Ibanez SZ720FM
Boss MT-2 MetalZone
Boss GE-7
Zoom II Effects Pedal
#7
Line 6 Spider = FAIL.

It's not you, it's your amp.

BTW i laughed my ass of at your sig tele.
Rip Kylee Harris 4.13.93-11.28.08
Quote by Capt_Clarkson
tell him that he is the drummer and that his opinions are invalid

Quote by Jim Harkins
I want to die peacefully in my sleep like my grandfather. Not screaming in terror like his passengers.

#8
Line 6 is like 2 Girls 1 Cup,
Sounds appealing But full of ****..
Metal!!!/COLOR]<br><br>
Gear:
LTD M-200FM
Marshall JCM 2000 DSL 50.
Ibanez SZ720FM
Boss MT-2 MetalZone
Boss GE-7
Zoom II Effects Pedal
Last edited by fastfretjazz at Jan 4, 2009,
#9
Just in case, make sure you've tried playing with your eq at different settings. Also, try messing with the volume and tone knobs on the strat to affect your tone. If you've messed with both already, then I would have no idea. I would just reccomend getting an OD pedal and using that instead of the crappy amp stuff.
Guitars
Gibson SG '61 Reissue 'Aretha'
Fender MIM Strat 'Rosy'
Takamine EG 332c 'Betsy'
Epiphone G-400 'Lucy'

Amps
Crate V-18 1x12
Roland Cube 30x


Pedals
Dunlop Original Crybaby
Electro-Harmonix Double Muff
Line 6 Echo Park
#10
Quote by thementor
Line 6 Spider = FAIL.

It's not you, it's your amp.

BTW i laughed my ass of at your sig tele.

hmmm, now im pissed cuz i spent all my money on a new guitar......

and ty for the comment XD i wrotes it myself
Try adding more delay.
#11
You cant get a good overdriven tone because solid state amps dont overdrive kind sir, they clip.
For that you need the power of tubes!!

Spiders are garbage as well.
Good luck on your amp hunt.
LIFE IS TOO SHORT NOT TO LET YOUR MIND SPREAD WINGS AND TAKE FLIGHT

Quote by KeepOnRotting
+Infinity. This dude knows good metal.