#1
I'm having problems uploading videos to youtube. When the video finishes uploading and I play it back, I'm watching myself play like Swing Life Away (Rise Against) Like I'm Rusty Cooley. i.e. fast forward. However, the audio comes out at the speed at which it was recorded. Because the video portion is moving super-fast, the whole thing is shortened to about a third of the actual length, so not even the full audio portion is there. Am I using the wrong video format or something? If so, are there any decent programs out there that record directly to the format youtube accepts without having to convert and lose massive amounts of sound quality? Thanks for your help.

tl;dr: Video fast, audio normal, help please.
Exar Kun of the UG Jedi Order, PM tamargoguitar to join!!



I like you, but you're crazy. Oh look, a flying monkey....

I fart in your general direction. Now go away or I shall taunt you a second time.
#2
if your original file is synced all the time, then youtube is the problem.

I as well as everyone else am having problems wih the "HD" feature. Videos are limiting to 52 seconds and audio is playing back fast. Youtube has yet to fix this but I dont see it happening any time soon due to the holiday break being around.
#3
The video is synced right when I play the source file in VLC player. I thought it was the format. It's in .avi so I thought that might be the problem, guess not.
Exar Kun of the UG Jedi Order, PM tamargoguitar to join!!



I like you, but you're crazy. Oh look, a flying monkey....

I fart in your general direction. Now go away or I shall taunt you a second time.