#1
hey everyone, i'm kind of a newbie at recording, and i was wondering something: my band and i recorded a song using garageband, a m-audio usb interface, and a shure sm57. evrything recorded just fine, except that when we listen to it through headphones, only the left one plays the song. did i screw up during the recording, or do i need to adjust something in the mix?
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#2
First make sure the headphones are working properly. If they are then chances are you plugged into a MONO input on the interface which is normally panned hard left.

You can set your sequencer, (Garageband) to pan it to center automatically.

Also make sure you dont have any pan settings pinned left on the interface if it has one.
#3
Here's a little trick i like to use and makes sure that if your headphones aren't the weak link in the chain then they will definately work.

Open the audio midi settings (just spotlight them) and then hit the audio tab up the top and select aggregate editor.
Then hit the + symbol and select built in output and the maudio stuff, name it something that you'll remember. Then back in garageband select that aggregate device and plug your headphones in. When you playback now it will come through your computer (headphones must be plugged in otherwise it will come through your speakers... unless thats what you want.) AND the interface.
#4
Quote by moody07747
First make sure the headphones are working properly. If they are then chances are you plugged into a MONO input on the interface which is normally panned hard left.

You can set your sequencer, (Garageband) to pan it to center automatically.

Also make sure you dont have any pan settings pinned left on the interface if it has one.


the headphones work perfectly, and as for the MONO thing, i checked my interface, and there isn't anything labeled mono input, but then again maybe i'm missing something. also the pan settings are all at the middle, and the sound still only goes into the left
thanks for the help, though

Quote by doommaker
Here's a little trick i like to use and makes sure that if your headphones aren't the weak link in the chain then they will definately work.

Open the audio midi settings (just spotlight them) and then hit the audio tab up the top and select aggregate editor.
Then hit the + symbol and select built in output and the maudio stuff, name it something that you'll remember. Then back in garageband select that aggregate device and plug your headphones in. When you playback now it will come through your computer (headphones must be plugged in otherwise it will come through your speakers... unless thats what you want.) AND the interface.


maybe im being dense, but garageband doesn't appear to have an aggregate editor, so i'm not sure how to apply this to myself. thanks, though

if it helps, heres the interface i have : http://www.m-audio.com/products/en_us/MobilePreUSB.html
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#5
Nah the aggregate thing is completely seperate. Click on the spotlight search (apple+space) and then type audio midi, click on the program, click on the audio tab in that (all this is in preferences i think) and then go from there. Garageband should still have somewhere to select inputs and outputs.
#6
Make sure you did not record mono to a stereo track(s). If you did this, the audio would be on the left channel and the right would be silence.

Good Luck!
#7
thanks, i did the audio/midi thing and changed all the inputs and outputs to the mobilepre. btw, i had the ch. 1 gain knob on the front of the interface set more to the right for some reason, maybe that did something? because i just checked some recordings i've done since then, and they all have this problem.
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#8
This happens to me sometimes when I use Amplitube. I have to set the output to Output 1 and 2 for it to work.
#9
Quote by Falcor Klaatu
Make sure you did not record mono to a stereo track(s). If you did this, the audio would be on the left channel and the right would be silence.

Good Luck!


that sound like EXACTLY what i did, how can i avoid doing that in the future?
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#10
Quote by i_am_the_movie
that sound like EXACTLY what i did, how can i avoid doing that in the future?


Does your recording software give you the option to record in mono when you make a new track?
#11
update: i tried to record again, and it still only comes through the left headphone. the input source says "stereo 1/2 mobilepre", & the input & outputs are both set to mobilepre (the interface). i have no idea what the hell i'm doing wrong, maybe its just a faulty interface?
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#12
Quote by maggot9779
Does your recording software give you the option to record in mono when you make a new track?


yeah, but its always automatically set to stereo
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#13
Ok what you do is create an audio track, then on the bottom right corner of garageband it says input source, change that to mono (whatever input it is) and no more stereo.
#14
^ok, i'll try it. thanks for all the help, your patience with my noobness is much appreciated
My Rig:

Schecter C-1+
Washburn X12QVS
Ibanez RG7321
Ovation Celebrity Acoustic-Electric
Mesa/Boogie F-50 Combo
Crate Practice Amp
Marshall G80CDR
Maxon OD808
#16
yea, what doomaker said too do about changing it to mono.

I am glad we could help you dude.