#1
How can I slow the import of CDs onto iTunes to prevent them from skipping?
Or does the speed of the import not dictate if the CD skips?

Thank you
#2
I don't think the speed of the import makes a difference. I could be wrong, I guess, but I've never heard of that happening.
RAZZLEFRAZZLE
#4
import speed does nothing...your CD's are the things at fault
| Call me Matt. | | I like music. |
#5
Quote by hippieboy444
How can I slow the import of CDs onto iTunes to prevent them from skipping?
Or does the speed of the import not dictate if the CD skips?

Thank you


Are you trying to play the songs while the CD is being imported? If so that's the reason they are skipping, once the song is fully ripped into iTunes it will be fine.
#6
Quote by Howard2k
There is an option for Error Correction - turn that on.

Where?
and no, the Cds are not scratched at all.

EDIT - I do play the songs, but the recently imported CDs skip on my iPod too.
#8
I use a Mac so it might be slightly different, but go to your importing options (General, Import Settings) and there is a check box.
#10
Are you doing anything else while it's ripping? Unless it's a dodgy CD it's probably not that skipping, just the computer ****ing up while it's encoding the MP3's
......... because here at mcdonald's our special ingredient is our people...