#1
Hey! I have just put together my (gaming) computer rig but have run in to a problem.

My GPU won't start

Everything is well and right connected to it etc but the fan dosn't spin nor do I get a signal to my screen. The card is a Powercolor 4870, 512mb.

Any help is well appriciated!
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#3
Umm...Maybe you need a more powerful power supply...definitely sounds like a power issue.
#5
Quote by freedoms_stain
Is your Penis big enough?

Did you PLUG IT IN?

is it in the right sized slot?


i'm sorry.
#6
make sure the card is properly seated in the PCI-E slot and make sure it is connected to the power supply properly.
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#7
Quote by freedoms_stain

Originally Posted by freedoms_stain
Is your Penis big enough?

Did you PLUG IT IN?

is it in the right sized slot?


Quote by aaciseric
i'm sorry.

SHAME!
#8
card needs 450w MINIMUM psu btw.
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#10
Quote by backtothe70s
Hey! I have just put together my (gaming) computer rig but have run in to a problem.

My GPU won't start

Everything is well and right connected to it etc but the fan dosn't spin nor do I get a signal to my screen. The card is a Powercolor 4870, 512mb.

Any help is well appriciated!

either:
1. not enough power to the card;
2. did you hook up the pci-express power? (6 pins);
3. doa, maybe. go get your money back.
My Gear:
Gibson Faded Flying V
"Dante's Inferno" Iceman
Fender Hot Rod Deluxe 112
etc.




Quote by freedoms_stain
I can't imagine anything worse than shagging to Mark Knopfler.

Maybe shagging Mark Knopfler, but that's about it.
#11
PSU:650w so not an issue and yes everything is where it should be. atleast it looks and feels that way. thanks for the replys
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#12
what makes you so sure its the card?

Post full system specs pls.
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#13
Asus P5Q P45 Socket-775 motherboard
Intel E8400 3.0GHz
Corsair 4Gb Ram
Corsair 650w PSU
Powercolor 4870 512mb
WD 500GB HDD
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#14
does the cpu fan start?

Try booting with just one stick of ram. Switch them accordingly to eliminate the RAM as a potential problem.
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#15
EVERYTHING except the GPU starts
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#17
IF your Motherboard has onboard graphhics try and boot with that. If you have an old card try that too.

Does the machine stay on when you boot up or does it only start up briefly and then die?
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#18
This flowchart might help :

Does it Work?

Yes : Use it.

No : Screw it.
________________________________

Quote by BigNose
I have one night stand next to my bed, I keep a glass of water on it!

BADOOM TCHH!


... I also float a little boat made of fail in it.



Make LOVE
*******NOT
*******WAR
#19
Quote by backtothe70s
Hey! I have just put together my (gaming) computer rig but have run in to a problem.

My GPU won't start

Everything is well and right connected to it etc but the fan dosn't spin nor do I get a signal to my screen. The card is a Powercolor 4870, 512mb.

Any help is well appriciated!


Have you plugged in the 6 pin PCI-E power cable?
#20
It starts up and keeps going until I shut it off. MB has no onboard gpu and I will have to wait until tomorow to check with another card (Nvidia 7900GT)
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#21
Check with another card and if it works RMA the 4870. In the mean time triple check all of your connections. I had a similar problem and I was convinced everything was connected, even after multiple checks. Turns out there was a unconnected wire.

Its easy to miss
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"
#22
I will! Thanks for your extra deluxe help
Schecter C1 Classic
Fender Vintage -57 Ri Stratocaster
Fender Blues JR w/ 12"Cannabis Rex
Mad Professor Sky Blue OD
Wampler Ego Compressor
TC Electronics Stereo Chorus/Flanger
#23
Quote by backtothe70s
I will! Thanks for your extra deluxe help


Any time man
I've got something in my front pocket for you.
Why don't you reach down in my pocket and see what it is?
Then grab onto it, it's just for you.
Give a little squeeze and say: "How do you do?"