#1
That's counter strike source for anyone who doesn't know.

Anyways, i was tweaking my video settings and i turned up some of them too high which resulted in the game crashing. But now every time i start it up again it just crashes and i cant change the settings. I've tried deleting and reinstalling css and steam both, but none have turned up results; it seems that it just saves my settings no matter what?

Does anyone know a way to fix this?
#3
get a life?

*goes back in the pit... oh the irony!*
"You're a twat!"- That dude in morrisons

"You Ugly git!" - That girl in the restaurant

"You Were a Mistake!" - Mum

just a few of my fans..



#4
By deleting do you mean uninstall? If not, uninstall it completely. Delete any files related to the game, then completely reinstall it.

If that doesn't work, throw the game directly into space.
#5
Quote by dfc_jebus
That's counter strike source for anyone who doesn't know.

Anyways, i was tweaking my video settings and i turned up some of them too high which resulted in the game crashing. But now every time i start it up again it just crashes and i cant change the settings. I've tried deleting and reinstalling css and steam both, but none have turned up results; it seems that it just saves my settings no matter what?

Does anyone know a way to fix this?


Thanks, we're all stupid.
You're*
#6
Quote by dfc_jebus
That's counter strike source for anyone who doesn't know.

Anyways, i was tweaking my video settings and i turned up some of them too high which resulted in the game crashing. But now every time i start it up again it just crashes and i cant change the settings. I've tried deleting and reinstalling css and steam both, but none have turned up results; it seems that it just saves my settings no matter what?

Does anyone know a way to fix this?


-Right-click CS: Source in your games list
-Click Properties
-Click on Set Launch Options
-Type in '-autoconfig' (minus quotes)
-change your settings in game to your liking
-change launch options when finished

should do it.. worked with me when Portal wouldn't work.
Mandatory gear list
Ibanez S470
Vox AD30VT
Vox V847

"There are people that I know won't hurt me. I call those people corpses."
Last edited by Elegance_01 at Jan 14, 2009,
#8
Quote by Elegance_01
-Right-click CS: Source in your games list
-Click Properties
-Click on Set Launch Options
-Type in '-autoconfig' (minus quotes)
-change your settings in game to your liking
-change launch options when finished

should do it.. worked with me when Portal wouldn't work.





thank you