#1
Ive got a problem with the powertab software on my laptop. When I open up certain files the tab shows some sections of the song but not others. The song plays properly and you can hear all the sections but there blank spaces all over the tab where the notes should be!! Ive already reinstalled powertab once when this happened but the problem has come back!!
hasthis happened to anyone else???
Last edited by heretic555666 at Jan 15, 2009,
#2
are you sure its not the bass part? if it is on one of the drop down menues you can click "view bass score" i think
#3
yo same happened to me. have you tried cleaning the gunk out of the mouse?
MY DESIGN/PHOTOGRAPHY TUMBLR
Quote by SEALSniper1152

If you take a jar, and whisper what you want to hate into it, then close the jar, coat it in crunchy peanut butter, and shove it up your ass. I'm pretty sure you could hate everything after that.
#4
^He said laptop.
Quote by Grundy0
Never forget what really matters in life, friends and family.
Team Pale Yellow?
------m-------m------
| | (oo) | |
||(~)||



Mom <3
#5
no it isn't, the bass scores on all the tabs seem to be ok. The problem only seems to affect the guitar parts. theres just literally blank spaces on the tab, no stave or anything!
#6
Do you have the minimum system requirements for PowerTab?

...and shouldn't this go in the GuitarPro/PowerTab Thread? Or maybe the Computer Thread?
Quote by Grundy0
Never forget what really matters in life, friends and family.
Team Pale Yellow?
------m-------m------
| | (oo) | |
||(~)||



Mom <3
#7
Quote by PETERFKNPARKER
yo same happened to me. have you tried cleaning the gunk out of the mouse?

hahahahaha