#1
I've got an EVJr Version 1 and would like to do a couple of the Bitmo mods, Spanky and BRAT. However, he says they're for Versions 2&3 but that they "should" work on V1.

Has anyone done any of these mods for V1. Looking to get pointed in the right direction....Thanks UG!