#1
Hey, does anyone use Guitar Pro 5? I was using it yesterday and there were no problems... Today I tried playing tabs to play along with or write some stuff out and when I press spacebar, I can see the tab playing but no sound comes out of my speakers? Any ideas? I don't have the instruments muted either I've tried a bunch of tabs.

Thanks for the help!
#2
check the preferences. you might of changed the primary sound driver.
checked all the volumes? not muting any channels?
Been in Japan since August, no fucking money left!
#3
Quote by GaijinFoot
check the preferences. you might of changed the primary sound driver.
checked all the volumes? not muting any channels?


Midi input (Note by Note) is on None but there is no options for anything else?
I've been drinkin' all night and my eyes are gettin' red
Well, I crashed in the gutter, got bugs in my head
Bugs in my coat, been scratchin' like a dog
I can't stand water, and I stink like a hog
Give me fi-i-i-i-i-ive bucks
And a hot meal
#4
open volume controls and check if you have synth turned down.
happens to me sometimes
Quote by eazy-c
The Necropeadophile lyrics are great. It has such a bouncy rhythm, like a twisted nursery rhyme.
#5
Quote by bazmeister
open volume controls and check if you have synth turned down.
happens to me sometimes


Hahaha thanks dude
I've been drinkin' all night and my eyes are gettin' red
Well, I crashed in the gutter, got bugs in my head
Bugs in my coat, been scratchin' like a dog
I can't stand water, and I stink like a hog
Give me fi-i-i-i-i-ive bucks
And a hot meal