#1
So my 6505 has started cutting our more and more recently. It only seems to do it at higher volumes though. I just changed the tubes about 3 months ago SO I really hope it's not a tube issue. it wasn't doing this till about 2 weeks ago.

I'll check my guitar cable tomorrow but I'm pretty sure that's not the problem since it cuts out even when I'm standing still so it doesn't seem like a short.

Any suggestions?
Rig:
Schecter Hellraiser FR
Peavey 6505 Head
Vader 4x12
BBE 482

DOD EQ
Boss NS-2
#2
Make sure you're getting the right amount of power into it. Also check some fuses
#3
I checked the fuse and plugged it in to several different outlets and it still cuts out.

I also switched cables and that didn't improve the problem.

I'll hook it up to a different cab later but does anyone have any other suggestions?
Rig:
Schecter Hellraiser FR
Peavey 6505 Head
Vader 4x12
BBE 482

DOD EQ
Boss NS-2
#4
It's still possible it is the tubes. How old is your amp? It won't be the fuses or it wouldn't work at all. Fuses don't slowly die. Tubes do. It is possible there are other factors at play. Something else wrong with the power section for example could cause tubes to burn faster. I've seen people who keep putting in new tubes when it wasn't really the tubes fault to begin with. Also ask in The Mother of all 5150/6505 Thread.

I seriously doubt a different cab is going to matter but let us know and good luck.
#5
Quote by UrzasJ00rMom
I checked the fuse and plugged it in to several different outlets and it still cuts out.

I also switched cables and that didn't improve the problem.

I'll hook it up to a different cab later but does anyone have any other suggestions?


Did you try it with a different guitar? Could be the pickups.