#1
Alright ive got Adobe flashplayer 10.0.12.36 and for some reason it wont work. Im trying to use a graphics creator on www.skate.ea.com and it always says,"We apologize for any inconvenience but this content requires the installation of the Adobe Flash Player" when i open the window. Ive tried uninstalling it and reinstalling and and still doesnt work. Ive tried downloading this thing from the Adobe website that supposedly fixes a registry error that can cause this problem and nothing. Does anyone know what might be causing this problem?
#2
are you running Firefox 3?
Quote by TunerAddict,mdawg24
+Infinity

Listen to ExtremeMetalFTW, he knows what he is talking about...

Quote by vmanoman
I clicked System Restore and it said "System Restore Is Unable To Protect You".

^^SO KVLT!!
#4
EA Skate is awesome!


/no help

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#5
have you tried gently kicking the computer?
MY DESIGN/PHOTOGRAPHY TUMBLR
Quote by SEALSniper1152

If you take a jar, and whisper what you want to hate into it, then close the jar, coat it in crunchy peanut butter, and shove it up your ass. I'm pretty sure you could hate everything after that.
#6
Quote by PETERFKNPARKER
have you tried gently kicking the computer?



Just tried it and still nothing....

Id also like to point out that the graphics creator is the only flash image or w.e. that isnt working for me.
#8
Quote by ctb
Give the computer a restart perhaps?



Oh yeah i forgot about that. Ill give it a try but idk....


EDIT: Tried it and still nothing. ugh this sucks. Stupid flash!
Last edited by PrimalScreamer at Jan 24, 2009,