#1
Hi guys,

I have a problem when importing some of my CD's into my computer with iTunes. Whenever I go to the library, the songs I just imported are in a random folder called "Compilations" and whenever I move them to the respective artist's folder, they move back again to this "Compilations" folder. How can I solve this? I know it's not a big deal, but still, is there a way to arrange these albums under the respective artist?

Thanks!
Beau, oui, comme Bowie
#4
Select all, get info, untick compilation i believe
Quote by Tyler Durden
It's only after we've lost everything that we're free to do anything.

Erowid
#5
Quote by RockGuitar92
Select all, get info, untick compilation i believe



Yep.
#6
Huh, never noticed that compilation option there inside the info window, it makes sense after all, clumsy me. Thanks guys, the problem is solved now
Beau, oui, comme Bowie
#7
Don't use iTunes.

Better alternatives have been around for a long time, like Winamp.