#1
So I recently purchased the Tascam US-144 and I'm having trouble getting the right tones out of it. It just sounds bad. Something about it, its just too electric. I'm hoping I can get a cleaner tone out of it.

I'm running:

Ibanez RG 321 MH > Roland Cube 15x > Tascam > Dell XPS m1530 with Cubase LE4

Here's just a little clip so you can hear what it's sounding like right now.

http://www.sendspace.com/file/o4pyyf

Please help me, I hope this is not the best recording I can get... I really appreciate any thing you guys can do for me!

Oh, and also, it's only recording to the right channel and not the left. If there's a way to fix this that you know of it would help.
#2
well once you add compression and do some eq it will probably sound a lot better. Do you have a mono track panned to the right? I have found that messing around a whole bunch a the beginning lets you figure out how to get a really good sound.
Originally posted by arrrgg
When my grandpa comes over to visit, after his shower, he walks around naked to dry off
#3
Quote by Led man32
well once you add compression and do some eq it will probably sound a lot better. Do you have a mono track panned to the right? I have found that messing around a whole bunch a the beginning lets you figure out how to get a really good sound.


How do I add compression? And there is a mono on/off switch on the Tascam, but it doesn't seem to be changing anything, it just sounds slightly different.
#4
I don't use cubase but there should be somewhere in there that says plugins or inserts and compression would be one of those.
Originally posted by arrrgg
When my grandpa comes over to visit, after his shower, he walks around naked to dry off
#5
I don't see it, but would it be under process? Whenever I try to run an option under process, Cubase comes up with an error message saying I need to save my work to a new file and close the program...
#6
No. On the track that you want to add compression (or any other effect), go to the left, to the track controls. You will see and option that says inserts. Click on that, then click on one of the empty slots and you'll get a drop down box with effect options. That's how you can add FX and EQ.

Also, on the main track options, to the left again, where it says, input and output, see what options there are for input. It's probably something on there that's making it pan to one side.
There is poetry in despair.
#9
I'll be sure to, is it online or what? Now when I'm recording it's just glitching and not recording everything and sounds like crap.

Between this and the error messages I keep randomly getting you'd think I pirated the software but I didn't. It came with my Tascam and I registered it and everything. I suppose it could be something wrong with the Tascam, but it's coming through the headphones which are plugged into the Tascam fine.

And it shouldn't be my computer. I have a 2.6 GHz processor and 4 GB of Ram, unless there is some setting I need to change. I don't understand why last night it was fine and today is having this problem, I don't think I changed any settings.
#10
Please help, I can't record at all now it's so glitchy

I can't post on the cubase forums begins apparently an administrator needs to activate your account and even though I signed up weeks ago, they still havent activated it.

EDIT: I downloaded an update and that seemed to take care of whatever was causing the glitchiness
Last edited by dolphinfan2k5 at Feb 2, 2009,