#1
Firefox and Internet Explorer won't display any pages. Whenever I open them I get a white page but it says 'done' in the corner but nothing loads. Same things happens when I open a new tab as well. I'm definitely connected to the internet because I can log in to MSN. I've re-installed Firefox countless times and restarted the modem but it's not done anything.

I've also checked google and found nothing...

Anyone got any idea what to do?

The simpler the better, I'm stupid and useless with technology.
#3
Firewall blocking the programs?
Main Gear
Gibson Les Paul Custom Alpine White
Esp Eclipse-I CTM DPS w/18v Mod
PRS Custom 24 Angry Larry
Mesa Mark V
Mesa Rectifier 4x12

Bands FB Page
#5
Google returned this in about 0000.015 seconds........


1. in the cml run "regsvr32 actxprxy.dll" and "regsvr32 shdocvw.dll"

2. reboot windows


If the above couldn't fix the issues, run the following extra commds:


regsvr32 mshtml.dll
regsvr32 urlmon.dll
regsvr32 msjava.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll
regsvr32 actxprxy.dll
regsvr32 oleaut32.dll
regsvr32 shell32.dll
and restart the system once again
Guitars:
Jackson JS30RR - Black
Epiphone Les Paul Goth - Customized
ESP AX-250 - Customized
Lotus Strat (mock) - Rare
Ibanez V280

Amps:
Randall Mini Stack - Vintage
Line 6 Spider III 120
Several smaller amps

Music:
Metal - All forms
#6
Hmm most of the times I've seen this it was malware/spyware.. Kaspersky always fixed this in that case for me.. had no luck with other anti-virus progs but others should be able to find it too. :]
#8
Muhahahah I laugh in the face of mal/spyware/trojan/109830293 virus' out there!!!!!!!!!!
MINI enthusiast

@stevenpollock

My band: avenueofembers.com
Quote by neverspoiled
thank you stevenpollock..
the only Pit-head thats not a douche bag...right now anyway
=)
#9
Ya, I'm willing to bet its spyware. I'd do a full system scan and see if that cleans your systems colon out for you. What I posted above was the only thing that worked with the people who were having issues.

I got it from here , dunno if anything else on there would help.
Guitars:
Jackson JS30RR - Black
Epiphone Les Paul Goth - Customized
ESP AX-250 - Customized
Lotus Strat (mock) - Rare
Ibanez V280

Amps:
Randall Mini Stack - Vintage
Line 6 Spider III 120
Several smaller amps

Music:
Metal - All forms
#10
Quote by Dust_to_Dust
Firewall blocking the programs?


Turned them off, still didn't work.

Quote by .QOTSA.
How did u manage to open UG?


Family computer.

Quote by P.H.A.N.T.O.M
Google returned this in about 0000.015 seconds........


1. in the cml run "regsvr32 actxprxy.dll" and "regsvr32 shdocvw.dll"

2. reboot windows


If the above couldn't fix the issues, run the following extra commds:


regsvr32 mshtml.dll
regsvr32 urlmon.dll
regsvr32 msjava.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll
regsvr32 actxprxy.dll
regsvr32 oleaut32.dll
regsvr32 shell32.dll
and restart the system once again



You what?

Quote by Phytoris
Hmm most of the times I've seen this it was malware/spyware.. Kaspersky always fixed this in that case for me.. had no luck with other anti-virus progs but others should be able to find it too. :]


I've scanned for viruses/spyware etc millions of times and found nothing
Also, I can't download it if I can't get on the internet :P

I've got NO idea what to do .
#11
Quote by Hecatomb
Turned them off, still didn't work.


Family computer.


You what?


I've scanned for viruses/spyware etc millions of times and found nothing
Also, I can't download it if I can't get on the internet :P

I've got NO idea what to do .


Here's your fix......................Stop watching midget tranny porn on the family computer. Har har har har har


Seriously though, I hate interwebz problems, they're a pain in the arse. Good luck
Guitars:
Jackson JS30RR - Black
Epiphone Les Paul Goth - Customized
ESP AX-250 - Customized
Lotus Strat (mock) - Rare
Ibanez V280

Amps:
Randall Mini Stack - Vintage
Line 6 Spider III 120
Several smaller amps

Music:
Metal - All forms