#1
I've had such a hectic day today, during band practise so many things went bad including my microphone not working (and my band has a gig on thursday and i need the mic >_<.....i usually plug the mic into my mixer by XLR-XLR cable and then just have an amp coming out as the speaker.

I just simply turned everything on like i have for the last 6+ months only this time no sound came from the mic.... i tried changing the XLR cable for a spare and it didn't help so my mate tried his cheap mic which did work. so i've narrowed it down to it being a problem with the microphone.

Now i am not too good with the theory behind what's in a mic but i've did the odd bit of electrical circuiting so if i've to open the mic and do anything im fine with that.

So in order to have any help ill try provide as much info as possible:

The mic is a: Audio Technica ATM410

and what i THINK the problem is that the wee thing inside the mic has broke or fell off or whatever.

Is there anyways of fixing a mic if that part breaks :P if there even is a part like i'm describing since like i said i know little about whats in the mic.

Cheers for any help. I've said alot and described very little. Maybe any guides people have on fixing mics would be much appreciated.
#3
^ did some googling and i think the part i'm thinking of is the induction coil.

If that is a part and it breaks can that be fixed?

:P i know this is going to be hard for people to give any answers to since i can't provide any good information. So even if people suggest common reasons why a mic stops working or breaks it'll be much appreciated as well.
#4
Quote by player o slayer
the wee thing?

He's irish.


Anyways, first step is to unscrew everything and check for loose wires. It might screw off the top with the pop filter or the bottom im not sure with that particular mic. If all the wires are firmly soldered, check the jack at the bottom, make sure nothing is broken etc, if everything is fine apart from that, take a look around the diaphragm, and make sure nothing looks loose, jiggle a few cables if there is nothing wrong, put it back together and try it again, if it doesnt work... looks like the diaphragms busted. Try it on a different source maybe? maybe for some reason your mixer doesnt like it.

EDIT: If its the induction coil, you need a new mic, you need to be pretty damn technically minded for that.

EDIT EDIT: When i say diaphragm i mean capsule, i'm an idiot
Last edited by doommaker at Feb 3, 2009,