#1
Ok, when I play my SG through my Vypyr there's an issue of a buzzing noise. I raised the action and the noise continued. I changed the cables and the noise continued. And when I played my SG through my small Epiphone 15R then I couldn't really tell.

I don't play my Vypyr really loud, less than 2 (since it's pretty loud for a small bedroom at that volume).

Is it the guitar or amplifier? I have PG on both so it wouldn't be an issue which one it was.
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#4
Sounds like speaker buzz
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#5
When I'm playing
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#7
well its heres what i can tell you from the little bit of info you gave:
1.Either the amp is rattling(happens alot with vypyrs)
2.its either feedback which sometimes i use and like.
3you speaker is messed up (considering Peavey cheap stock speakers
give more info like:did you drop it,played it real loud ,anything else you could tell us.
#8
I've played music from my iPod through the Vypyr pretty loud a few times.

The pick ups are far away from the strings.

No feedback, it's on clean.
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#10
I changed the cable when it started the buzzing noise, but what you're suggesting is that the cable isn't plugged into the jacks well enough or what?
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#11
Quote by Misticalz
I changed the cable when it started the buzzing noise, but what you're suggesting is that the cable isn't plugged into the jacks well enough or what?


This might be your issue.

ALTHOUGH.

I also have the Epiphone SG Special, and it's not that good. I find it buzzes a lot, even after I've sent it into the shop, etc.

I'm sure it just might be the feedback or something. Again, check the input jacks, etc.



How's that Bon Jovi going?
#13
Quote by XxGibsonSGxX


How's that Bon Jovi going?



Man, that solo is so easy. I looked at it like, "Damn, I'm never getting this" but I'm getting it very well. Thanks for asking. As for the rest of the song, it looks like just something I'll just have to memorize.
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag





#14
Quote by _Sanitarium_
Why did you raise your action? String buzz, electronics buzz, and physical amp/room parts buzzing are 3 very distinctive sounds.



I lowered it again after seeing that it didn't fix the problem at all. Umm, I tried it just now and it worked fine, I guess it was the jacks or something.

Thanks for all your help guys.
I've gotten a lot of LOLs in my time but I choose not to sig them to not look like a pretentious douchebag