#1
I was previously using two monitors but now i am only using one.
When i open Azureus it seems to think i am still using two and opens out of screen where i cannon see it.

Does anybody know how to fix this?
#2
check your screen settings in the Control Panel - thats all i can think of
Yes, I Am A Lesbian... No, I Don't Do Porn
#3
if its only the one program, you should probably check the preferences or options for that program.
.
..
...
I have no opinion on this matter.
#5
Depending on your graphics card..
Im using an Nvidia..
So I can excess its Control Panel and toggle it back to single screen mode
#6
I think i have set it back to single screen mode

when i right click on desktop and go into display options it says:
Monitors
1. DellE228...
2. (default monitor) on Nvidia...

When i had 2 monitors connected
1. Delle228...
2. PnP generic...

edit: and yes in the nVidia control panel i have it set to single display
Last edited by birdy_9203 at Feb 11, 2009,
#7
Hmm..
Maybe go to device manager and see if the monitor is still connected or something
#8
No only one monitor is shown as attached

and as for Elbarto's comment that works but i want to be able to use the program in not maximised mode (don't exactly know what it is called but the one where you can edit the visual size of the program on screen).

edit: thanks guys for help. When i re-booted the computer the program is now working normally.
Last edited by birdy_9203 at Feb 12, 2009,