#1
Hello everyone!

I was just wondering if this was normal: when I push my foot forwards, the pedal will move, but the actual change in sound won't be heard until I get about 1/4 of the way. Is this how everyone's pedal works?

I have re-set the pedal, but it has made no difference. (It's brand new aswell)

Also, my pedal squeaks, can this just be sorted out by oiling it abit?

Cheers
#2
would help if we knew what kinda pedal you were talking about.
Guitars:
Gibson Explorer - White
PRS SE Singlecut
Fender Acoustic

Amps:
Crate head w/ POD preamp
Crate 120 watt POS
Crate Cab
#4
yer all whammys are like that, the first bit makes no difference even if you recallabrate it.
Does it matter if it squeaks?? just oil it if it does, can't do any harm
Origanally Posted by freedoms_stain
Live webcam shows.
The bigger and blacker the dildo, the more cash.

Originally Posted by neopowell
Holy Christ I haven't laughed that hard since I bummed that clown. Well done!
#5
Quote by SalemREIGN
would help if we knew what kinda pedal you were talking about.

read the title.

i used a whammy that had this same problem. once you get used to it, it plays fine. i've also had Wahs that had the same tone for about an 1/8th of the sweep. as long as it's not "Jumping" the octave, like it goes normal, then all of a sudden it jumps to three steps up, i don't see a problem.
Quote by patriotplayer90
Lolz that guy is a noob.

Egnater
Leave it on the press, Depress Depress Taboot Taboot.
#6
Quote by SalemREIGN
would help if we knew what kinda pedal you were talking about.


It's a Digitech Whammy IV Pedal.
#7
that seems completely normal. And if you can hear your pedal squeak when your playing you aren't playing loud enough!

just kidding. But I do think that a little drop or two of oil cant hurt right?
BACK LIKE A HEART ATTACK