#1
Ok I recently got Amplitube 2.1.2 and plugged in to the mic input on the back of my computer(not the best i know), and the effects and everything sound great, but i hear both the dry(plugged straight in) and the wet signals together. How do I eliminate or combine the dry signal with the wet. I've searched around and I think it has something to do with "Direct Input Monitoring" but I don't know how to disable this on XP, all I see are solutions for Mac users.
Keep the adults busy, keep the children confused
Eight to twelve years, new laborers for the mines
For they shall be worked!
For they shall be worked! -
Kill the Client/Cleptocracy