#1
Hey Pit.

I'm sorry for making another pointless GP5 thread, but I need this question answered.

I opened up my GP5, and I loaded a song. The notes were there, but they were'nt being displayed. There is a space where the note should be, but no number (for example, ' ' instead of '5')

How do I fix this??
Hold the Heathen hammer high!
#2
Read the sheet music.
Quote by Les_Frederiksen
PlayMadness, you give me hope for mankind.

Quote by Darksucker
PlayMadness - Jesus 2.0

Quote by genghisgandhi
Society's doing great. There's a rise of people like PlayMadness. I feel pretty good about the way things are going.
#3
Quote by PlayMadness
Read the sheet music.


I'd love to, but the sheet music notation is also invisible.

Does that happen for all tabs?

Did GP work before?

Have you tried restarting your computer?

What do you think about women that wear mini skirts?


Yes, ALL tabs.

Yes, it worked before.

No, but I'll give it a shot.

Sexy!
Hold the Heathen hammer high!
Last edited by black amendment at Feb 15, 2009,