#1
Its fender m-80 chorus and every time i shut it off i get this ear splitting scream from it. Is this normal or something i should be worried about?
#2
Your amp is haunted.
Gear
American Deluxe Stratocaster
Deluxe Reverb Reissue
#4
Fenders are known to have ghosts
Fender 50th Anniversary Strat
ESP KH-2
Gibson SG Standard
Marshall JVM210H
Marshall DSL50
Orange Rockerverb 50
Orange 4x12 w/ Vintage 30s
Avatar 2x12


Quote by druz15_UG
LPDave wins the internet!!!
#6
Quote by slipknot1991
so i should have an amp exorcism


Well.. I would try and shake them out first.
Fender 50th Anniversary Strat
ESP KH-2
Gibson SG Standard
Marshall JVM210H
Marshall DSL50
Orange Rockerverb 50
Orange 4x12 w/ Vintage 30s
Avatar 2x12


Quote by druz15_UG
LPDave wins the internet!!!
#8
Take it to an amp tech. Could be the speakers.
Fender 50th Anniversary Strat
ESP KH-2
Gibson SG Standard
Marshall JVM210H
Marshall DSL50
Orange Rockerverb 50
Orange 4x12 w/ Vintage 30s
Avatar 2x12


Quote by druz15_UG
LPDave wins the internet!!!
#12
could reversing the wires to the speakers have anything to do with it?
Quote:
Originally Posted by rockinsk8r91
practice young padawan and your fingers strong they will one day be, HMMMmmm.


this
#13
Quote by slipknot1991
could reversing the wires to the speakers have anything to do with it?


Did you? Because, yeah!

╠═══════╬═══════╣

VOLUME SWELLING OCTAVE MONGER σƒ τλε τρπ βπστλεπλσσδ

╠═══════╬═══════╣
#14
That wouldn't do anything, when you only have one speaker polarity doesn't matter.
I don't give a shit if you listen to me or not
#15
Oh yeah, good point.

╠═══════╬═══════╣

VOLUME SWELLING OCTAVE MONGER σƒ τλε τρπ βπστλεπλσσδ

╠═══════╬═══════╣
#16
i may have because the came unplugged when i was moving it one day. o and it has two speakers thank you very much
Quote:
Originally Posted by rockinsk8r91
practice young padawan and your fingers strong they will one day be, HMMMmmm.


this
#17
Well that could be a problem. How many ohms is the amp and how many ohms are the speakers.
I don't give a shit if you listen to me or not
#18
where would that be marked?
Quote:
Originally Posted by rockinsk8r91
practice young padawan and your fingers strong they will one day be, HMMMmmm.


this
#19
did you try switching the speaker wires around?
My gear:
PRS SE custom
~!~--Peavey XXX super 40 EFX --~!~
Peavey VK 112

===WGS Vet30
===JJ power tubes

---Pedals:
-ISP Decimator
-Digitech Bad Monkey
-Crybaby wah
-Korg Pitchblack
-Danelectro FnC EQ
#20
theres a little metal box inside my amp with two ports one marked in and the other marked out, and two wires, one red and one black, those are the ones that may have been switched could that do it?
Quote:
Originally Posted by rockinsk8r91
practice young padawan and your fingers strong they will one day be, HMMMmmm.


this
Last edited by slipknot1991 at Mar 1, 2009,
#21
Quote by slipknot1991
theres a little metal box inside my amp with two ports one marked in and the other marked out, and two wires, one red and one black, those are the ones that may have been switched could that do it?


Absolutely no idea.

That's one of the problems with SS, it's a total pain in the butt to trouble shoot. No idea what that metal box does.

....EDIT That: could that be the reverb box? Having those messed up will make some weird noises, that's for sure...
Quote by kcdakrt
DLrocket89 makes my ug experience better!


Member of the official GB&C "Who to Listen to" list

Kit Amp Building Tutorial
#22
i think i fixed it . o and one more thing, it only seemed to do it after i used a distortion pedal. any thoughts on that?
Quote:
Originally Posted by rockinsk8r91
practice young padawan and your fingers strong they will one day be, HMMMmmm.


this