#1
So my gear's in my sig.

Every time I turn the gain up, I'll get a popping/crackling sound coming from my amp, like the signal's being cut out.

I've tried different cables, different guitars, with pedals, and without, and in all of my tests the crackling sound still prevailed. It doesn't happen often, but when it does it's pretty annoying.

So I've narrowed it down to the amp, or maybe both guitars/cables are ****ed and it's a coincidence.

But with coincidences aside, what could be wrong?
Gear:
.Fender Classic Series '70s Stratocaster
.Peavey Classic 30
.Xotic BB Preamp
.MXR Carbon Copy Analog Delay
.Vox V847A Wah
.Boss RC-2 Loop Station
.Washburn WI-24 (first guitar )
#2
don't turn your gain up. its better that way anyways. it goes better in a mix.
#3
loose wire in your amp - probably on the input jack
you'd have to open it up to take a proper look though. dunno what that'd do to your warranty

EDIT: ignore the input jack comment
is it just 'as' you turn your gain up or when the gain 'is' turned up - if it's as it goes up then it'll be a dirty pot which is easy enough to clean/replace
The only 6 words that can make you a better guitarist:

Learn theory
Practice better
Practice more
Last edited by doive at Feb 27, 2009,
#4
I had this problem today and found that wiggling the guitar's cord near the input on the guitar made the same result so i just put it through my strap and it was fine
Quote by Macabre_Turtle
Your guitar will be infinite. Far over 9000.


[IMG]http://img.photobucket.com/albums/v647/oXiDe2030/fnmetal.jpg[/IMG]
#5
Thanks for the replies.

doive: it's when the gain IS turned up.
Gear:
.Fender Classic Series '70s Stratocaster
.Peavey Classic 30
.Xotic BB Preamp
.MXR Carbon Copy Analog Delay
.Vox V847A Wah
.Boss RC-2 Loop Station
.Washburn WI-24 (first guitar )
#6
yeah this happens to me too but i think its just teh cable
GLEN JENSEN. That is all.....


Proud owner of an Ibanez Wh10V2
#7
I don't think it's the cable because I've already tried different ones.
Gear:
.Fender Classic Series '70s Stratocaster
.Peavey Classic 30
.Xotic BB Preamp
.MXR Carbon Copy Analog Delay
.Vox V847A Wah
.Boss RC-2 Loop Station
.Washburn WI-24 (first guitar )
#8
Bump. Anyone? I'm kinda concerned about my amp, if this thing breaks I won't be able to buy another (damn expensive tube amps :S)
Gear:
.Fender Classic Series '70s Stratocaster
.Peavey Classic 30
.Xotic BB Preamp
.MXR Carbon Copy Analog Delay
.Vox V847A Wah
.Boss RC-2 Loop Station
.Washburn WI-24 (first guitar )
#9
maybe the speaker isnt wired well or it's loose. or the jack maybe. or some connection down the line is bad.
Jackson RR5 ivory w/ EMG 81/85
Jackson DX6 w/ SD Distortion & Dimarzio Super Distortion
Fender Starcaster Sunburst
Mesa/Boogie DC-3
Johnson JT50 Mirage
Ibanez TS-9
Morley Bad Horsie 2
Boss CE-5

ISP Decimator
Boss DD-6
Korg Pitchblack