#1
ok, i i was trying to play my bass today and for some reason it kept cutting out on me and also seemingly trying to activate my pedal even though i turned it off. however once i get to a certain position, its fine, but i was wondering what the cause of it would be. if it helps, i have a squire p-bass running through a fender rumble 15w amp and a boss odb-3 bass overdrive pedal. the only thing i bought recently was a line in cable to connect it up to my computer and record directly but even then it didn't do this before. is it something to do with the equipment itself or have my cables decided to go screwy?
Quote by Heilz
When backstage and talkin to the ladies i always go with the ¨Mines is bigger than theirs¨ argument as me bro holds hes guitar and i take out my bass... It works wonders @,@


Gear list:
Squire Affinity P-Bass
Ashdown Mag300 Evo II
Boss ODB-3
#2
if you can use different cables for each bit. is the pedal on battery power or plugged in?
DONT RISK IT, BUY A BASS AMP
#3
i have 2 cables, one from the pedal to the amp and the other from the pedal to my bass. the pedal is battery powered, but i only put a brand new battery in it last week so thats shouldn't be the cause of it. but i didn't even have the pedal turned on and it sounded like it was at times when i'm trying to play clean
Quote by Heilz
When backstage and talkin to the ladies i always go with the ¨Mines is bigger than theirs¨ argument as me bro holds hes guitar and i take out my bass... It works wonders @,@


Gear list:
Squire Affinity P-Bass
Ashdown Mag300 Evo II
Boss ODB-3
#4
with my limited knowledge, i would guess that there is a loose connection in the bass. take it down to a music shop if you can. i had this problem with my first bass and my third...and both were just a loose connection
DONT RISK IT, BUY A BASS AMP
#5
Quote by moody git
with my limited knowledge, i would guess that there is a loose connection in the bass. take it down to a music shop if you can. i had this problem with my first bass and my third...and both were just a loose connection

This has happened to me a few times. It just needs some resoldering/reconnection in either the pickups or the knobs.
Only play what you hear. If you don’t hear anything, don’t play anything.
-Chick Corea