#1
Alright so I wasn't having this problem yesterday when I recorded a track off of my line6 toneport.
Basically what I do is export my midi from guitar pro and import it into cubase and import my ezdrummer plugin. I then set the drums to use the ezdrummer, it was working fine yesterday. Now when I do it, the drums start a bit early, so its all messed up with other instruments... like the midi tracks will start a fraction of a second after the vsti track will. Its not just ezdrummer even cubase's plugins do that... Reinstalling didn't help... please tell me why this is happening.

Thanks!
OhSoInsane is online now Edit/Delete Message
#2
Maybe you don't have the tracks lines up correctly with each other? I'm not sure if you can in Cubase but in Pro-Tools you can just highlight and right click and theres an option that automatically lines up all MIDI Tracks. Your best bet is to google it or go to the Cubase website.
Quote by Thepoison92
Go as a tampon
White shirt, white hat, white trousers (cheap ones) and cover the bottom half in fake blood, also have to write 'Tampax' on the shirt, so people know what you are and can then be disgusted.
#3
they're lined up because if I change the output for drums from ezdrummer to microsoft wavelength table or w/e, it sounds perfect
#4
Its latency..... same thing happens when I set up addictive drums. Try adjusting the delay setting in the track info box. It the third slider under volume and pan, it goes in milliseconds so try punching in 5 or 6 and see what happens.
Epi Les Paul-APH1/Mean 90
MIM Strat

Korg DTR1000
ADA MP-1
Mesa/Boogie Quad Pre
Mesa/Boogie Midi Matrix
<power amp>

Quote by rhcp_freak
If you're EQ'd loose, you'll sound loose anyway.