Whenever I highlight a section of a song I want to learn, it plays it at about 50% increased speed. Can this be fixed? Not something real serious, just real annoying.
Hit F9 and check the numbers in the speed trainer/loop options.
Epi Les Paul-APH1/Mean 90
MIM Strat

Korg DTR1000
Mesa/Boogie Quad Pre
Mesa/Boogie Midi Matrix
<power amp>

Quote by rhcp_freak
If you're EQ'd loose, you'll sound loose anyway.