#1
Ok, so just recently I bought a JCM2000 DSL in mint condition. It is my first tube amp and for some reason it just doesnt have enough gain. Its very hard to play its like its unresponsive I mean the spider plays likebutter compared to this thing... Chords sound good but leadwork I mean its fairly impossible. I have a high output bridge pup. Another thing is at about 3 on the volume the amp starts to screech with feedbackand the only way to stop it is to mute the strings with practically both hands. When I looked in the back of the amp the power tubes were very bright and just one of the preamps were lit. The other 2 were so dim It wouldnt take a picture wiith my camera. The amp was retubed with Gt's in the power section and sovteks in the preamp before I got it. However there is 1 stock marshall tube and that would be the one that is still glowing. Any thoughts on what this might be guys?
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
#2
give the neck pickup a try. i've found that the neck sounds much better for lead with the jcm 2000

EDIT: i read your whole post now. yeah, some of the tubes might be bad. do you have a tube tester or anything you can get your hands on?
Warmoth Strat w/ Lace Holy Grails
'07 Roadhouse Strat
Washburn WD-21 all Koa Acoustic
Marshall JCM-2000 TSL-122
Bugera V-5
Last edited by Rogue Hermit at Mar 8, 2009,
#4
Same thing really no difference but tone...
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
#5
you got any idea AL? BTW your JTM 45 sounds sick dude
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
#6
well, the screeching usually means microphonics but it's sometimes hard to tell, if you can get rid of it on your guitar, then it could really just be a pickup problem. However, if you're not getting enough gain, or you just feel like the amp is unresponsive in general, I can almost assure you it's a preamp tube problem.

Either way, if select tubes aren't lit, then you can almost always be assured that something is wrong. Usually with the tube as the heater filaments are all wired in parallel. And if your power tubes are too bright then that's bad, the only part that should be glowing are the heater filaments in the center, if the gray plates are glowing then whoever retubed your amp either 1) didn't bias or 2) put in bad tubes. The quickest option is to replace the preamp tubes, I'd try 1 first, just go out to a music store, buy one and rotate it out of all the preamp spots see if you can't fix the issue. Just be careful behind the amp.

edit: thanks about the JTM45! I love it for those early Angus Young tones (it just screams Jailbreak or Highway to Hell), unfortunately I don't get to play it nearly enough.
Last edited by al112987 at Mar 8, 2009,
#7
Yeah I think I might try to buy a tube and start rotating I just dont want to die while doing it lol. Im pretty sure just the heater filaments are glowing its not red plating or anything. I thought it was my pickups cuz I had to use my epi for awhile when i got it becuz my gibby went to the shop but when I got the gibby back it was still doing it.
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
#8
Bump
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
#9
I retubed a customer's DSL awhile back, first fired it up is was REALLY quiet, like 2 watts quiet. Bad preamp tube, brand new Tung Sol 12AX7 was junk out of the box. I had 1 extra, I swapped out preamp tubes till I found the culprit.

Go buy yourself 1 12AX7. Swap out each 12AX7 till you find the problem. they get a little warm, just turn the power off, let it cool for a minute, then put a new one in, fire it up and see what happens.

IF that isn't it, DSL's have notoriously crappy solder joints. Take it to a tech, probably a bad solder joint somewhere. Be prepared to pay them for a few hours of work, they need to go over most of the solder joints, took me about 3 hours.
Quote by kcdakrt
DLrocket89 makes my ug experience better!


Member of the official GB&C "Who to Listen to" list

Kit Amp Building Tutorial
#10
I mean the amp itself is loud but its like playing on the clean channel with a underlaying layer of gain if that makes any sense. Next time I head out ill go buy a Tung Sol and see what happens...

EDIT: Are EH tubes any good? I heard they break up better at lower volumes...
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals
Last edited by BlackIce87 at Mar 9, 2009,
#11
Bump
1987 Ibanez Jem 777LNG #124
2012 Herc Fede PMC Jem
1987 Ibanez RG550 Road Flare Red-R
Marshall JCM-1 W/Lead 12 Cab.
Wampler, Ibanez, MXR, Morley Pedals